Jump to content
RockWare Support Forum
Marek Svab

Error in program X1t?

Recommended Posts

Dear GWB team,

I started to deal with one simple task in X1t and I found one inconvenient problem. If I open "medium properties" dialogue window and choose "porosity --> node by node" and than insert the porosity values for all nodes separately in the prepared dialogue, than, after closing the main dialogue "medium properties", it is not possible to open it again... Only way is to write on the command panel 'porosity = number %' - then it is possible to open the dialogue again (however with uniform porosity ...). Is it a mistake in program x1t or there is some reasons for this behavior - i see no reason for this inconvenient user behavior.

I tried it with different values and it was ok. It seems there is a problem with my particular task. I attach the script - if I open it in X1t - it is not possible to open the mentioned dialogue.Why?

Thank you for the response.

Marek Svab

stopova___kolona_jemn___p__sek__1_.x1t

Share this post


Link to post
Share on other sites

Hi Marek:

It looks like there's a glitch in the X1T interface when constraining medium porosity using the node by node editor. This issue will be addressed in the next maintenance release.

In the meantime you can manually populate the porosity field via the command pane using one of the following two notation options:

  1. Volume fraction:
    porosity = {.20 .30 .40}


  2. Percent:
    porosity = {20% 30% 40%}


I hope that helps,

Tom Meuzelaar

RockWare, Inc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×