Jump to content
RockWare Support Forum
Upstream

P-data

Recommended Posts

Imported LAS files have a null value of -9999.0

I am trying to use Filters, Replace Low Values, Minimum Value: -9999.0, Replacement Value: 0.0 to display the data over the appropriate Scaling.

This is not filtering the data. Should I be using a different tool or entries?

Share this post


Link to post
Share on other sites

If you prefer to filter the data itself, you should use Columns/Filter option (from the right-click menu), choose the appropriate column, activate the Low Stop filter, setting both the minimum value and replacement value to zero. This should set all values less than zero to zero.

It might also be less work to leave the low values in the borehole listings, but replace the nulls with zero when displaying your logs and/or interpolating the P-Data solid model.

For your striplogs, you can access the left curve or right curve settings, expand the Filters heading, and check Replace Low Values. Type in 0 for the minimum value and 0 for the replacement value.

For your P-Data models, you can insert a check in the Filter Points option, and expand the heading to activate only the "G (Grade) Filter", setting the minimum G to zero and the maximum to a large number such as "999999".

Molly

Share this post


Link to post
Share on other sites
If you prefer to filter the data itself, you should use Columns/Filter option (from the right-click menu), choose the appropriate column, activate the Low Stop filter, setting both the minimum value and replacement value to zero.  This should set all values less than zero to zero.

It might also be less work to leave the low values in the borehole listings, but replace the nulls with zero when displaying your logs and/or interpolating the P-Data solid model. 

For your striplogs, you can access the left curve or right curve settings, expand the Filters heading, and check Replace Low Values.  Type in 0 for the minimum value and 0 for the replacement value.

For your P-Data models, you can insert a check in the Filter Points option, and expand the heading to activate only the "G (Grade) Filter", setting the minimum G to zero and the maximum to a large number such as "999999".

Molly

Molly!

Thanks for the quick reply (minutes). That did the trick. I totally mis-understood the menu options; but not just me! We read the options (for example 3D Plotting options) to mean '...replace the low values ("Replace Low Values") defined as -9999.00 ("Minimum Value") with the replacement value 0.0 ("Replacement Value")...'

We're still perplexed by the solution!

Thanks,

Pat. et al.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×