Jump to content
RockWare Support Forum

Gridding method


steckler
 Share

Recommended Posts

Good morning, 

I created a grid which reprensents to top of a geological substratum based on available data from boreholes. 

I tried all the algorthms (inverse distance, kriging, triangulation etc).

When I check at the location of the existing borehole, for all boreholes there are always a difference (minor or major depending on the method).

Is there a way to impose at the location of the borehole the value as a true one after interpolation?

Thank you very much

Best regards

Mathieu

image.thumb.png.8fb9203285824cfd5ec2d8ec7c11947d.png

 

Link to comment
Share on other sites

The contours in your map are based on the locations of cell in the RwGrd file, and not the boreholes themselves.  So, you will need to make adjustments to either the cell dimensions or your gridding settings.

 

1.  As far as the gridding settings go, if you have the "Smoothing" option turned on under the Special Options tab, it may help to also check on the "High Fidelity" option as well.  You could also experiment with the settings in the Smoothing tab.  If you have increased the Filter Size or Iterations values to something greater than 1, you should try changing these back to the default values of 1.

 

2. If this does not help, then it may help to decrease the size of the cells.  This is done through the Dimensions tab at the top of the RockWorks program window.

 

I hope this helps.  If you continue to have problems with this, we may need to take a look at your data to make further suggestions.

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...