Jump to content
RockWare Support Forum
Sign in to follow this  
rockwebmaster

[OLD] Reaction trace plotting problems

Recommended Posts

From: Anne Taunton

Subject: Reaction trace plotting problems

I am having trouble plotting a correct reaction trace on an activity-activity diagram in GWB release 4.0. I have attached my input files along with a .cgm file of what is plotting on my activity-actvity diagram. The React output has talc, tremolite and chrysotile saturated by the end of the reaction. However, when I plot the reaction trace, it plots only in the chrysotile stability field. I have made sure that the working directory and React_plot file are correct. A friend of mine has plotted the reaction trace in a previous version of GWB, and it plots correctly in his version. Has anyone else had this problem with version 4.0, or am I missing something?

Attached files: Win, Mac: [general_q53.rar]; Linux: [general_q53.tar.gz]

From: Craig Bethke

Subject: Re: Reaction trace plotting problems

Yikes, that certainly is wrong. The problem is fortunately confined to Act2, when you project traces onto diagrams which use activity ratios on both axes. We will fix this and include the correction in a patch that we will distribute soon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×