Jump to content
RockWare Support Forum

whitespace option


ozawa
 Share

Recommended Posts

Dear Sir or Madam

 

Hello, everyone. I'm a user of petrasim 

 

I got the error when I use the element names option "show white space as zeros"  

 

I consider the option only applies flow.inp and solute.inp.

It doesn't affect MESH and INCON files because these files are made by tough executable.

So, I think this option makes inconsistency of element names between solute.inp and MESH(or INCON) files.

 

Is there any way to solve this problem?

 

petrasim version 2020.1.0108 x64

TOUGH REACT ver1.2 EOS1

Link to comment
Share on other sites

The "white space as zeros" option will not work with most versions of TOUGH, including those packaged with the PetraSim interface.  This is because TOUGH element names are made of 3
characters and two numbers.  For the number part, "04" is written as " 4" in a TOUGH and TOUGHREACT output files, so they are normally excluded from the input file created by the interface.  Unless you are using a different simulator (for example iTOUGH2), you should disable this option.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...