Jump to content
RockWare Support Forum

Stratigraphy section model problem (RW 16)


Recommended Posts

Hi all,

I am working on a project and i had problem modeling some section on RW 16, i could not solve it. I need the model reach to the maximum depth of each borehole, because i am modeling a geographic fault, however i get this (attached ). I am using the inverse distance on the gridding options.

I hope someone can help me, thank you.

PS: sorry for my bad english, i am workin on it.

 

 

ex..JPG

Link to post
Share on other sites

Hi Nicooh,

 

Here are a few general tips to help resolve the problem. For more specific advice, backup your project with the File | Backup Database menu and send us the ZIP file.

  • Check your boreholes to make sure you have formations listed down to the total depth of the borehole.
  • Use the Strat Picker in the Striplogs menu to add missing formations.
  • Increase the grid cell spacing in the project dimensions for a higher resolution grid.
  • Turn on the option for High Fidelity to make sure your Stratigraphy model honors your data.
  • Turn off the options for Smoothing and Declustering.
  • Change the gridding algorithm to a different method, such as Inverse Distance or Kriging. You may even want to try the Triangulation method.

Support for RockWorks 16 will be ending in the next few months. Be sure to upgrade to the current version (RockWorks 2020 at the time of writing this message) for the best discounts.

 

Regards,

Tom B

RockWare Inc

 

  •  
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...