Jump to content
RockWare Support Forum
Vincent Verswijvel

Constraining stratigraphy model by surface RW17

Recommended Posts

Hi

 

I'm having trouble to constrain my stratigraphy model (section) to a surface grid. 

More specifically, the top stratigraphic layer is limited to the surface grid, so that's fine. However, the surface also cuts the layer below the top stratigraphic layer in reality; but this is not showed in the model.

 image.png.a3da1359fe06fe3bd08b069927ed2c93.png

The blue dashed line represents the surface. How do I constrain the green layer to this surface? 

I read somewhere in the RW17 guide that the constraining surface is only applied to the top stratigraphic layer, but this sure can't be how it's supposed to work, or am I misstaken? 

 

On a completely different note, how do I get rid of the vertical lines in the middle of the image? 

Thanks in advance.

 

Kind regards

 

Vincent Verswijvel 

 

Share this post


Link to post
Share on other sites

Hi Vincent,

 

  • When creating a Stratigraphy model in RockWorks 17, enable the Constraining Surface option and specify the ground surface RwGrd file. Both grids must have the same min max XY and same XY spacing. 
    • Specify the Truncation Type as Truncate Units Above Ground Surface. This option will truncate all units in the model.
    • Turn off the option to Replace Top Surface with Ground Surface.
  • Another method is to use the Utilities Grid | Filter | Limit menu to truncate one surface with the ground surface.

 

  • I cannot tell what the vertical lines are in your graphic. You are welcome to send your Rw2D file with the section or profile to [email protected]. It may also be helpful to see your menu settings, please include a backup of your project created with the Borehole Manager File | Backup Database menu command. Larger files may be uploaded to https://rockware.com/upload/

 

Regards,

Tom B

RockWare Inc

 

Share this post


Link to post
Share on other sites

Hi Tom

 

Thank you for the quick response. The latter question is already resolved. However, I am struggling to resize my ground surface grid to the project dimensions. The ground surface grid is smaller than my project dimensions. I found the Grid | Math | Resample tool to adjust the ground surface grid to my current project dimensions. I'd like to put the nodes outside of the ground surface equal to zero, but when I use this tool, it also adjusts nodes within the ground surface grid (i.e. by sector based or filter based). 

image.thumb.png.0db932c357a71f5155b19b47bdc7c067.png

How do I avoid adjusting my original nodes in the ground surface grid?

 

With kind regards

 

Vincent 

Share this post


Link to post
Share on other sites

Hi Vincent,

 

To make a larger grid without smoothing, export the existing RwGrd to an XYZ file, then regrid with the new grid dimensions. Use the Closest Point gridding method and set the Max Distance to the grid node spacing.

 

Regards,

Tom B

RockWare Inc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...