Jump to content
RockWare Support Forum
NATALIE

EOS CANNOT FIND PARAMETERS AT ELEMENT

Recommended Posts

hi, everyone!

I am new in Petrasim.

I created my fisrt model the last week.

Is very basic but I always have an error message as below:

I would like you to tell what am doing wrong.

 

 END OF TOUGH2 INPUT JOB --- ELAPSED TIME =   0.9060 SECONDS
 ++++++++++ EOS CANNOT FIND PARAMETERS AT ELEMENT * 1X10*      XX(M) =  0.00000E+00  0.00000E+00

Share this post


Link to post
Share on other sites
This is a fairly common message to see during a model run that is often resolved by the simulator with a time step decrease.  If you see this error at the beginning of a model, and it is not resolved by a decrease in time step, then it typically indicates a problem with your initial conditions.  If the error shows up in the middle of the model run and causes the simulation to halt, then it would indicate that the simulation has reached a state not supported, such as a very high or low pressure or temperature.
 
If you are not sure what the problem is, you could turn on the print options for the problem cell, which would allow you to view time series data at each time step.

Share this post


Link to post
Share on other sites

Hi Alison! Thank you, my model run just fine. But now I dont know why in my results (graphics) doesnt show a line, there's only a point. Do you know why is happening that? I attached a image of the graphic.

Thank you.

presion.jpg

Share this post


Link to post
Share on other sites

 

It seems that there is not enough output to show the results.  I would recommend the following:

 

1.  For cells where you want to see a detailed time series plot, you should check on the Print options for the cells and rerun the model.  This will output data for each time step to a FOFT file, that is then displayed here.  You can do this by right clicking on the cell and choosing Edit Cells.

 

2.  You could also increase the number of time steps being output for all cells.  This is done through the Analysis|Output Controls menu.  The default is to print every 100 time steps.  You may need to decrease this to a smaller number.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...