Jump to content
RockWare Support Forum
Kahn

LNAPL and Aquifer surfaces

Recommended Posts

I have one more issue I am trying to figure out.  We want to show LNAPL overlaying the shallow aquifer so I created 2 "aquifers", one for product and one for groundwater.  However, when I model the LNAPL aquifer it has holes where the aquifer pinches out (see image below), which makes sense for groundwater but not for product.  Ideally, the product would appear more like bullseyes and not extend to the edge of the model area.  Do you know of a way to address this?  Thanks again for your help!

product aquifer.jpg

Share this post


Link to post
Share on other sites

Hi Kahn,

 

It looks like you are modeling the LNAPL surface floating on top of the groundwater surface. In areas where the LNAPL is absent, RockWorks searches the entire project area for data. To restrict the LNAPL surface to the area that has data, model it separately and specify a Max Distance filter in the Additional Options section of the Gridding Options menu.

 

Another option is to use Polygon Clipping to clip the RwGrd file to the inside of a polygon. Create a Polygon Table with the XY coordinates of the polygon boundary, then choose the Utilities Grid | Filters | Polygon Clip menu to clip the LNAPL grid.

 

You could also try a different modeling algorithm, such as Triangulation, that restricts the surface to the convex hull surrounding the data.

 

Regards,

Tom B

RockWare Inc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×