Jump to content
RockWare Support Forum
philomo08

Creating 3D model for ERT Data

Recommended Posts

Dear All,

I try making making  a 3D imaging of ERT profile as attached. Am finding it difficult to upload the image.

i followed this steps: Open a Datasheet from utilities

Name: Image: X1 coordinate: Y1 coordinate: X2 coordinate: Y2 coordinate: Lower elevation : Upper elevation 

Earth Apps 

Images

Vertical

Based on two points advanced

But am not able to get it. tell me what am doing wrong.

Although am thinking the image is not uploading on the datasheet. kindly tell me how to do this

 

3D model.jpg

Share this post


Link to post
Share on other sites

Are the image files in the project folder? If not you'll have to include the full path in the datasheet.

Are you getting any error messages?

Do you get a KMZ file that loads in GoogleEarth? If you do please send it to us.

 

From what I can see I'd disable or delete rows 1 and 2 which have titles. You can ignore the warnings but its annoying.

 

Share this post


Link to post
Share on other sites

Thank you for your response Mitch

1. The images are not in the project file that is my first challenges. I try to add it but i couldn't get through can you kindly help me with the step wise of how to do this? 

2. Yes, but at a point the error message is not coming again and at this time

3. The KMZ file is showing that its saved but when I try to proceed it not coming up. I guess the major problem lies in the path of linking the images with the datasheet. Kindly help in this regard. Thanks 

Share this post


Link to post
Share on other sites

You can either copy them to the project folder or provide the full path to the location of the files. 

Share this post


Link to post
Share on other sites

Thanks, have copied the image to the project file unfortunately its not working out. I keep getting the message below: 

The file [C;\\users/CBRI\Documents\Rockworks17 Data\omo\system\Name] cannot be found. continue, abort or ignore further errors. 

PLS should I do or what am I doing wrong? 

Share this post


Link to post
Share on other sites

Try selecting the file using the built in File Open Dialog.

 

1) If the column has not been assigned as an Image Name, right click on the header line, use the arrows to move to the column and select Image Name from the Content Type tab.

2) Now double click on each file name and select the file.

 

If this still doesn't work attach a copy (not a picture) of your RwDat file for us to look at.

Share this post


Link to post
Share on other sites

Am facing difficulty in attaching the file it keep asking me to contact rock works for assistance.  Can you send me an E-mail to send the file. Thanks 

Share this post


Link to post
Share on other sites

Delete or disable rows 1 + 2.

You also need to select the image column not the name column for your input.

Make sure that you have the other input columns correctly selected.

Share this post


Link to post
Share on other sites

I see the problem your elevations are below the ground surface. Enter and offset of 200 meters or more.

Share this post


Link to post
Share on other sites

Thank you Mitch, unfortunately have been able to understand how to get the Elevation offset. Can you please simplify this for me. Thanks 

Share this post


Link to post
Share on other sites

The elevations are in absolute elevation. In your case the elevations in your datasheet are below the ground surface. You can either change the elevations in the datasheet or use the Offset setting in the menu to move the images above the ground.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×