Daniella99

t- data

4 posts in this topic

 

Hi!

I have a big problem, i have rockworks 16 and when i import in the column "Sample Date" the date change, in the place of the day the program put the month and in the place of the month put the day (only respect the first date) ... i used the Sample file to export in the excel and then import it again in a new project without change anything and the dates change too... what can i do?

The other problem is that i want to make a "projected section" of the T- data, i have specific points in a determinated date and i dont know wich "algorithm" is the best for this, so i tried with the "Project Samples" and i found one that satisfies my problem,  you can see that everything is in red because you dont have a value so it´s "0" and just the points that have a value have a color. But when i try with my project i can´t make that the points that has no value get the color with the value "0". What can i do? i just want the concentration colored and averything else with value "0".

i attach a link where you can see 4 photos that represent my problem!  https://we.tl/1O5sNLMZjR

thank you

 

Share this post


Link to post
Share on other sites

Hi Daniella99,

 

1. It sounds like there is a mix of date formats between US dates and your date format in Windows. You are welcome to send your Excel file and Windows country and date settings to support@rockware.com or upload a ZIP file to https://www.rockware.com/upload/ and we'll take a look.

 

2. If you want to limit values below the sampled interval of your T-Data, create a gridded surface on the base of the sample interval and use that as your Subface Filter.

 

You are welcome to send a ZIP file with your project. Create a backup with the File | Backup Database menu command and send or upload the file.

 

Note: To prevent the ticks from being stretched, set the Intended Vertical Exaggeration value Perimeter Annotation Options of the Projected Section menu.

 

Regards,
Tom B

RockWare Inc

T-DataProjectedSection.pngT-DataProjectedSectionLegend.png

Share this post


Link to post
Share on other sites

Hi Daniella,

 

Since the subface filter is difficult to create, you may want to try a vertical cutoff filter when you make the T-Data model.  

 

In the Solid Modeling Options, add a check mark to the Cutoff-V option under the Additional Options section on the right, and specify the distance of percent for the cutoff filter.

 

VerticalCutoff.png

 

Regards,

Tom B

RockWare Inc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now