Jump to content
RockWare Support Forum
Christian

LogPlot 8 stopped to work

Recommended Posts

Good morning,

installed LogPlot 8 couple of day ago, worked with the software without problems.

This morning downloaded and installed the update and got this message

The handle is invalid.
The output DotGrid is too wide (4763 x 283465)
How I can fix it?
Regards,
Christian

Share this post


Link to post
Share on other sites

Hi Christian,

it looks like your page width settings are invalid or your Snap Grid spacing is too small. Try the Continue button and turn off the Display of the Snap Grid (the yellow button on the LogDesigner statusbar. If that doesn't help try loading a different LogDesign file (.ldfx8) from the Windows Explorer by double clicking.

Mitch

Share this post


Link to post
Share on other sites

Mitch,

when I clicked on Continue button, LP8 crashed, I removed the template (created with LP7), re-named .old the file LogPlot8.ini and launched again the software.

Problem fixed, so apparently if you try to upload a template created with LP7 the software extend automatically the DotGrid more or less to the infinite.

Christian

Share this post


Link to post
Share on other sites

Thanks Christian,

from your excellent description I suspect the problem is caused by importing an LP7 Design with the units set to centimeters. I will take a look at it this morning.

Mitch

Share this post


Link to post
Share on other sites

Christian,

I wasn't able to duplicate your problem. If you send me your LogPlot 7 Design (mitch@rockware.com) I'd be happy to take a look.

Mitch

Share this post


Link to post
Share on other sites

Mitch,

I fixed the problem, simply creating a new template directly with LP8, but now I am experiencing another issue:

I set a text column for some description, but the text is not wrapped, I mean, I set a text column of 4 cm, when I write my text in the related text tab, everything is fine, the text it's wrapped, but once I generate the log, the text it is not wrapped, but instead it is visible only the first line (4 cm length).

Any suggestions?

It seems something related with a setting but I can not figure out

Ciao,

Ch

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×