Jump to content
RockWare Support Forum
kkelso22

Borehole Plots above Model

Recommended Posts

Good Morning,

I am still working with Rockworks 15 (I know, I've been trying to get it upgraded) and trying to plot some sections using a model I created from my data. Several of my boreholes plot well above the model, subsequently try plot well above the section as well. The spacing between my cores is significant, and I have a feeling that the vertical exaggeration has something to do with it. The VE is necessary to adequately view the profiles. Any Suggestions? I've included a few images to show you what I mean.

post-9868-0-93406800-1479309393_thumb.jpg

post-9868-0-94480200-1479309406_thumb.jpg

Share this post


Link to post
Share on other sites

Hi kkelso22,

With an aspect ratio of 21,000 map units versus 11.5 vertical units, you will need to apply a LOT of stretch vertically to see much... at 1:1 you will have a pancake.

It looks like you are filtering the lithology model with both an upper and lower surface. Things to be aware of:

+ The vertical (Z) spacing of the nodes in your solid model will have a large effect on how fine the filtered surfaces look - see if setting the Z-Spacing in your Project Dimensions to 0.1 gives better results.

+ The horizontal (X,Y) spacing of the nodes in the solid model and the filtering grids will also affect the appearance of the filtered blocks. Your spacing of 1,000 X and Y is pretty coarse - do you get better results with X and Y smaller spacing values (closer nodes)?

+ Are you using Automatic surfaces or Manual to clip the model? If the latter you'll need to regenerate the clipping surfaces if you change the XY density of the lith model.

+ RW15 offers a "buffer" when clipping the lithology model, defined in vertical voxel spacing. A buffer setting of "0" filters the solid model as closely as possible to the grid surface. Depending on the vertical resolution of the MOD file, this can sometimes allow voxels to poke through the filtering surface. A setting of "1" will add a distance equivalent to one vertical node below the filtering surface. In your example, perhaps the buffer is too big?

Molly Mayfield

RockWare Inc

Share this post


Link to post
Share on other sites

The VE of the entire 3D scene is applied using the Dimensions window, or the simpler "Stretch" button, both available at the top of the RockPlot3D window. In RW15 the stretch was not actually stored in the RW3D file, so you'll need to apply it again the next time you open the file for viewing.

When you append another file to an existing scene, I think the stretch returns to "1" so you'll need to apply the VE again in that circumstance, as well.

Molly

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×