Jump to content
RockWare Support Forum
Schelhorn19

Including faults in model

Recommended Posts

Hey,

I want to include the faults in my model but it isn't working yet.

I have created a single dip list and a .rwflt file and I plotted it as a 3d dip ribbons. Everything alright. Right now it is just one fault and I used the simple method.

Then I created a stratigraphy profile diagram to see the result of the fault. I checked the Faulted menu and attached the .rwflt file. I am using the Inverse Distance algorithm.

In the diagramm the fault line is drawn but there is no real "cut" between the fault panels. Instead there is still the smooth interpolation between the two fault panels.

I am wondering what I have to change? As well I changed the values for the Distance Multiplier ( 1, 10 , 100 ,1000) and the Distance Increment (1, 10,100,1000) , but I don't see any changes.

I will send my project to the support so you can have a look and it might be easier.

Thanks again

Joscha

Share this post


Link to post
Share on other sites

Hi Josca,

The change between the upthrown-side and downthrown-side of the fault is controlled by the resolution of your Stratigraphy RwGrd files as defined in the Grid & Model Dimensions.

2016-10-27_15-44-40-481.png

Regards,

Tom B

RockWare Inc

post-527-0-21876800-1477605050_thumb.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×