Jump to content
RockWare Support Forum
JoshM

Clipping Stratigraphic Units at certain elevations

Recommended Posts

I created a stratigraphic unit that shows everything above 240 ft msl. However, in the model there is a flat surface that represents the 240 msl cutoff. I only want to see the areas above the 240 msl mark and not the flat surface. I've tried using the isopach tool, but doesn't produce the desired results. Attached is image of the surface

Upland Unit.JPG

post-19517-0-28342200-1473364617_thumb.jpg

Share this post


Link to post
Share on other sites

Hi Josh,

You have a couple of options, depending on whether you wish to adjust the display or the grid model from which the display was generated.

Adjust the Display: In RockPlot3D, access the Elevation Grid within the Surface heading. Insert a check in the Filter box and set the minimum value to something slightly greater than 240. Click Apply and the flat areas will no longer be displayed.

Adjust the grid model: You can filter the grid model such that elevations below 240.1 (or similar) are set to null so they won't be displayed in the 3D surface or represented with contours in a 2D map. You can do this in the Utilities | Grid | Filters | Range menu option. Browse for the existing (input) RwGrd file, and type in a name for the output (filtered) RwGrd file. Insert a check in the "Low-Stop/high-Pass Filter" since you want to "stop" the low values. Set the Threshold to 240.1 (or similar) and type in "null" for the Replacement value. Choose the desired output, and that should do the trick.

Let me know if you have any questions about this.

Molly Mayfield

RockWare Inc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×