Jump to content
RockWare Support Forum
Jahangir Alam

Quallity of the output image

Recommended Posts

Hi,

I am new at rockwares. I am trying to draw some lithological cross section of a an area. But I can't read the out put images. The images are not showing any vertical exaggeration. In the attached picture I used the vertival exaggeration 10. But it is not a good output. I have used the model dimension to be fixed by the software itself by scanning all the boreholes.

The all the output both in 3d and 2d are the same.

How can I solve this problem.

thanks,

Jahangir

post-19556-0-05936600-1469275681_thumb.jpg

Share this post


Link to post
Share on other sites

Hello Jahangir,

Welcome to the forum. Thanks for attaching the graphic example.

It looks like your project is much larger in its map extents (X,Y) than elevation (Z). In these cases, the models and their resulting diagrams can be very flat and require stretching vertically for meaningful output.

Some recommendations:

1) Regarding the lithology model itself, check the node spacing along the Z axis of your model (Settings | Dimensions at the top of the main program window). You need to be sure that this node spacing is not larger than the smallest lithology intervals in your data which you want to be represented in the model. For example, if you have clay lenses which are 2 meters in thickness but your model nodes are spaced every 5 meters, they won't show up. If you change the node spacing, you'll need to reinterpolate the RwMod file.

2) It looks like you have the Subface filter turned on in the Lithology Modeling Options. That certainly is ok but this is what is pulling the base of the section panels up so high at the base of the hole in the middle of the diagram. With Subface turned off, RW would interpolate the lithology below that shallow hole. Your choice.

3) For the diagram, use the Perimeter Annotation Options | Intended Vertical Exaggeration setting to tell Rockworks in advance that you want to stretch the diagram by 10x or 20 x - this way the program will create annotations that look much better when the stretch is applied. And it will display the diagram with that stretch by default.

4) In the 2D Striplog Designer tab, click on the Title item and in the Options (lower-right corner of window) set the Vertical Offset to 0. This way, when the section is stretched, the borehole names will not plot so far above the logs.

5) Do not include your Section Location Map in the cross section diagram, because the map will also be stretched vertically. Instead, choose the Display Map as Separate Diagram option, and then use ReportWorks or other graphic / page layout program to plot the section with the map.

Hope this helps. If you continue to have problems with this, you are welcome to send us your data and we'll take a look. Use the Borehole Manager's File | Archive Database to Text and email the resulting zip file to support at rockware.com.

Molly Mayfield

RockWare Inc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×