Jump to content
RockWare Support Forum
RMichaelis

Displaying Rockworks 17 borehole information in Google Earth

Recommended Posts

Good morning,

I am currently trying to export images to google earth. I use the following path:

Borehole manager >> map>> Borehole locations (google earth advance) >> then I leave all standard settings.

When the image exports X's are seen rather than the borehole raster images.

The same thing happens when I try to view the project dimensions in google earth. A giant X shows up.

I've only had this problem since I've upgraded to RW-17. Is this issue stemming from other settings or preferences I could possible have turned on/off?

I've looked for settings within the preferences menu and nothing I see really applies.

I've attached to images as an example of what I am seeing.

Thanks,

Raechel

2015-12-15_10-20-17.pdf

2015-12-15_10-08-46.pdf

Share this post


Link to post
Share on other sites

Raechel,

I'm hoping that the problem is just that you have the older version of the software. I can't duplicate this problem on my machine. Please try downloading the latest version of the software and let me know if this solves the problem. If the problem persists, we'll look into the issue further.

https://www.rockware.com/product/productDemo.php?id=165

Brian

Share this post


Link to post
Share on other sites

Brian,

Unfortunately reinstalling it did not work.

I also have one more problem I am encountering since I've upgraded to RW 17-

When I export images to PNG from the any of the 3D programs, the image shrinks the higher I make the resolution.

Share this post


Link to post
Share on other sites

Raechel,

This seems to be an error we need to fix. I have reproduced the error of the resizing output. We'll try and get that fixed soon. We'll continue to look into the issue with the X images on the Google Earth output.

Since we can't duplicate the issue, send us your project, project settings and data to [email protected] and we'll see if we can duplicate the issue.

Brian

Share this post


Link to post
Share on other sites

Hi Raechel,

Apparently, Google Earth can't handle the "#" character in the folder name. Rename your project without the "#" character and it will display the graphics instead of the boxes with the red "X". (Ignore any errors from RockWorks about renaming the project. The error is a click-through that is non-fatal.)

Regards,

Tom B

RockWare Inc

post-527-0-47067200-1450388129_thumb.png

GoogleEarthSymbolsWith#.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×