Jump to content
RockWare Support Forum
Sign in to follow this  
aorr

Stratigraphy Constrain Model with Ground Surface not trimming "base"

Recommended Posts

I am building a relatively simple stratigraphy model and I have been using a ground surface grid with the "Constrain Surface Grid Model". When I build the stratigraphy model the top of my upper most stratigraphic layer is correctly being trimmed out (probably because I have it set to "replace Top Surface with Ground Surface" turned on), but the "base" for this upper strat layer is not being trimmed out. Therefore, in a canyon within the project area I am getting a flat surface that goes through it from the "base" polygon. How dose one ensure that the base polygons are being clipped out as well as any underlaying stratigraphic layers?

(See attached picture)

I've tried going through all of the options about hiding thin zones and creating pinchouts, but none of these seem to have an effect on the base of my first unit.

Thanks,

-Andy

P.S. In the image the area outlined with red is the flat base of the first stratigraphic unit. This should not be showing and it should be a canyon showing below it.

Capture.JPG

post-13064-0-01541100-1447261626_thumb.jpg

Share this post


Link to post
Share on other sites

Andy,

I would recommend Using these options shown in the attached image.

StratOptions_Canyon.jpg

These settings gave me my Grand Canyon result which you can see in the other image.

GC3D1.jpg

post-17397-0-33267400-1447267128_thumb.j

post-17397-0-11114500-1447267129_thumb.j

Share this post


Link to post
Share on other sites

Hello Brian,

I tried the settings that you've used for your example, and the only thing that I see that is different is that I'm replacing the top surface with my DEM so that all the ground topology is modeled correctly. Rockworks is still not trimming the 1st, 2nd, and 3rd strata out of the canyon where it should be cutting it out.

Any other ideas from people?

Share this post


Link to post
Share on other sites

Andy,

You could send us your files and we can have a look. That's going to be the easiest way to see what's going on. Send them to [email protected]

Thanks,

Brian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×