Jump to content
RockWare Support Forum
d.campbell13

Any tips for displaying bitmap images in Striplogs

Recommended Posts

I want to display and compare bitmap images of logs from several wells on a similar scale. Bitmap import has worked smoothly with log images depth-registered top and bottom, and clipped above/below these depths to include log headers.

When I display a single bitmap for an entire well everything appears OK (bitmap aspect ratio preserved, not limited to column width) but the image of course is tiny because of the length of the well log. The problem arises when I try to clip the diagram and focus on a zone of interest. The depth scale on the diagram is clipped but the bitmap image is not clipped and is incorrectly registered in depth.

Does any have any tips on how to produce depth-clipped bitmap images without having to store separate images for each zone of interest?

Share this post


Link to post
Share on other sites

Hi d.campbell13,

Sorry to hear that you ran into a problem in RockWorks.

I can duplicate the problem in RockWorks 17 and I will submit it to programming for further action. The fix will roll out automatically when it is available.

Unfortunately, I do not have an alternative to manually creating depth-clipped images external to RockWorks.

Regards,

Tom B

RockWare Inc

Share this post


Link to post
Share on other sites

Thanks Tom, if the issue gets fixed (i.e. images can be depth-registered correctly and then depth-clipped in the striplog) then I shouldn't need to store separate images. I presume this problem didn't occur with RW16?

Regards,

David Campbell

Share this post


Link to post
Share on other sites

Hi David,

The last released version of Rw16 also has a problem with clipping bitmaps on a striplog.

We have an internal build with a fix for this problem, and it will be released after testing.

Regards,

Tom B

RockWare Inc

Share this post


Link to post
Share on other sites

Hi David,

You can download the latest build of RockWorks 17 with the fix for the clipped bitmaps in striplogs.

http://www.rockware.com/assets/products/165/product_demo/239/rockworks17_installation.exe

This fix has not been released for RockWorks 16 as of this writing.

Regards,

Tom B

RockWare Inc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×