Jump to content
RockWare Support Forum
dogsonice

How to Bring Modeled surface up to ground surface?

Recommended Posts

Hello all,

I'm working with a 3-D strat model with a varied ground surface and not a lot of wells to correlated with. In some areas of the model, the top of the uppermost layer is not coming all the way up to the ground surface leaving a gap between the top layer and ground surface (I'm constraining the model top with a surface grid). Is there a way to bring the top of the uppermost layer up to ground surface with Rockworks, or would I have to put in "dummy" points to do this?

Thanks

Share this post


Link to post
Share on other sites

Hi dogsonice,

The RockWorks 16 Borehole Manager Stratigraphy | Model menu has the option to Replace Top Surface w/ Ground Surface. This option is under the Interpolate Surfaces | Constrain Model with Ground Surface menu branch. You can also do this manually in the Windows File Explorer by copying the ground surface RwGRD to the <top-surface>_Top.RwGRD file, where <top-surface> is the name of the top formation. In the \Samples\ project folder this is the A-Horizon_top.RwGrd file.

Regards,

Tom B

RockWare Inc

Share this post


Link to post
Share on other sites

Thanks for the quick response. I have this option on and the top of the uppermost layer is still not coming up to ground surface when using this option under Stratigraphy/Section. Any idea as why this would not be?

Share this post


Link to post
Share on other sites

Use advanced stratigraphic modeling option in RockWork by constructing the uppermost layer using grid edit and clip tools. I suggest you to have a look through some videos regarding this topic in YouTube.

Hope this can help you

Share this post


Link to post
Share on other sites

Here are some things that I suggested in response to an email from dogsonice.

  • Verify that the RwGrd for the Constrain Model option is the same as the one in the Plot Surface Profile.
    • What is the full path and name of the RwGrd file in the Constrain Model with Ground Surface | Ground Surface Grid Model setting? In your screenshot, the file name begins BC_Pre-Construc...
    • What is the full path and name of the RwGrd file in the Plot Surface Profile | Options, and is it the same path and file as in the previous question. You may want to plot this surface in a different color to verify its position.
  • In the Stratigraphy Types To Be Included section, are you plotting All Stratigraphic Units or Only Units Flagged as "Show In Legend"?
  • Is the green unit the top most unit in the Stratigraphy Types Table?
  • Are there other units above the green unit that do not have a check mark in the option to Show In Legend?

Using the Samples data, I can turn off the A-Horizon in the Stratigraphy Types Table and the underlying unit will not be replaced with the ground surface RwGrd file. You can workaround this behavior by copying the ground surface RwGrd to the <top-unit>_Top.RwGrd as stated in the forum.

Regards,

Tom B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×