Jump to content
RockWare Support Forum
Sign in to follow this  
SethD

Invalid floating point operation when triggering rotation animation menu

Recommended Posts

I ran into this error of an invalid floating point operation when trying to create a rotating animation. It is specific to that type of animation since I have no issues trying to create a model reveal animation. I've done the obvious; restart my computer, reset menu settings under preferences, tried another 3-D Diagram. I thought it may have something to do with the project folder so I tried loading up another project but I still ran into the same issue. Any advice on how to solve this issue?

Share this post


Link to post
Share on other sites

Hi SethD,

I cannot recreate this error in either RockWorks15 or RockWorks16, so it would be helpful to have more information. If possible, please zip and email your RockPlot3D scene to support at rockware.com, with a screenshot of the settings you are using in the animation export screen. Please also specify the revision date of the program you are using (top of the window in RW15, lower-right in RW16).

We can then pick up this support topic through email.

Thanks,

Molly Mayfield

RockWare Inc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×