Jump to content
RockWare Support Forum
MTetford

Rockplot 3d performance issues (RW15)

Recommended Posts

Hi,

Just wondering if there are any particular "hardware settings" that I should have enabled (or disabled) to help speed up viewing in Rockplot 3d? I have a couple of 3d models (lithology and chloride concentrations) that I need to be able to present "live" to a client. Right now, every time I try to rotate the model, I have to wait a minute or 2 before it regens - not the way to impress our client. I've included a jpeg showing my computer info. I have an NVIDIA Quadro 4000 video card.

If there's no hardware settings, any tips on things that could be done within Rockworks 15, while still maintaining the resolution of my models?

Thanks,

Mira

post-10587-0-43937200-1386372651_thumb.jpg

Share this post


Link to post
Share on other sites

Hi Mira,

Some users see a speed increase when they turn OFF hardware acceleration in the RockPlot3D Help | About | OpenGL Troubleshooting dialog box. Ironically, some implementations of hardware acceleration are slower than the software emulation.

Other than that, the only way to speed things up is to down sample your model, either by increasing the spacing between nodes or decreasing the extents (min max XYZ) of the model.

Thanks,

Tom B

RockWare Inc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×