Jump to content
RockWare Support Forum
SethD

2D Striplog Graph Issue

Recommended Posts

Hi SethD,

To clip the P-Data curve on the 2D Striplog:

  • Click on the [+] button to expand the Track item at the top of the P-Data Curve Options.
  • Add a check mark to the option to Filter Based On G-Values.
  • Click on the G-Filter Options button.
  • Add a check mark to the Replace High Values option.
  • Specify the Cutoff Value and Replacement Value.

post-527-0-59444100-1371828891_thumb.png

post-527-0-24482000-1371828917_thumb.png

Thanks,

Tom B

RockWare Inc

Share this post


Link to post
Share on other sites

Thanks for the speedy response Tom. Well your idea worked but introduced a new problem. Anything beyond 4000 has been replaced with 4000 which changes the actual data point results.

https://www.dropbox.com/s/jd1yso7xr4mjqqs/2D%20StriplogUpdate.jpg

post-527-0-78202600-1372180771_thumb.jpg

Here is a brief rundown of the product i am creating. I am trying to make a multi-log map for a client and he wants the cut off value to be set at 4000 set for the two measuring methods we are using on site; Analytical and XRF. The exceedance level for this particular contamination we are looking at is 800 ppm. While looking at various logs on a Multi-Log map, the engineers need to focus on sample locations, known as boreholes in Rockworks, that are 800 ppm or above. 800 is a multiple of 4000, the engineers can easily pinpoint samples above an exceedance level since the first subdivision line is 800 ppm.

Share this post


Link to post
Share on other sites

Hi Seth,

Perhaps you want to set the curve fill to start at the cutoff value instead of filtering the data values above the cutoff value.

Thanks,

Tom B

RockWare Inc

Share this post


Link to post
Share on other sites

Hi Tom,

I tried your idea of setting the cutoff value to fill the portion of the curve above 799 but the outcome looks a bit off (See attached photo). If part of the curve dips below 800, the portion of the curve is still filled along the line. It is hard to gauge where the 800 cutoff value is at since there is not a consistent line cutting off any portion of of the curve above 800.

Share this post


Link to post
Share on other sites

Hi Seth,

The curve fill above a cutoff values is not a good option for widely-spaced data. RockWorks draws the fill cutoff line at the same depths as the existing data points, and it dips below the cutoff where the data is below the cutoff.

To minimize the problem, resample the data at a more closely-spaced interval. See attached graphic for an example.

Thanks,

Tom B

RockWare Inc

post-527-0-78711400-1372180563_thumb.png

Share this post


Link to post
Share on other sites

When I initially played around with the depth interval in the Re-sampling options, the output was not coming out right. I revisited the tool a week later messing around with the re-sampling options and figured I should try an intervals as small as a 1/16 of a foot and it worked! I set the scaling back to automatic instead of using the scale at the mentioned 4000 and filled the portion above the value of 800. The outcome was acceptable and I think the engineers will approve of this style. It would be a nice request for the next variant of RockWorks(is built into RockWorks 16?) to give the user the option to clip the curve when a user sets the scale, just like in the I-Data options.

Share this post


Link to post
Share on other sites

Hi Seth,

Thanks for letting me know that resampling resolved the display problem with the fill cutoffs. Programming is working on some additional cutoff fill options to be introduced in later versions of RockWorks 16.

Thanks,

Tom B

RockWare Inc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×