Jump to content
RockWare Support Forum
jpgraham

Anomalous Borehole/ Error in project dimesnsions

Recommended Posts

Hi,

I'm having trouble with my project. Specifically with the project dimensions. I have roughly 600 wellls within my project and after I got done inputting them, I scanned the project dimensions, only to find that the total depth was -820,000? I'm not sure what could cause this? I'm trying to debug this problem and find any errors in the input for lithology/total depths but I can't right now?

What could cause this error in the total depth and what steps would you guys, the adminstrators, recommended in fixing this problem?

Thanks.

Share this post


Link to post
Share on other sites

Dear JPGraham,

I'm glad to hear that you figured out the problem. How did you track down the cause of the problem and how did you fix it?

Thanks,

Tom B

RockWare Inc

Share this post


Link to post
Share on other sites

Dear Tom,

I exported the borehole data into excel and created a line graph of the total depth vs. the excel row number and found the anomaly. It turned out that I had missed a decimal in one of the total depth values and had 813680 instead of 81.3680.

Thanks,

Jack

Share this post


Link to post
Share on other sites

Hi Jack,

Sounds like a good method. Thanks for posting.

Tom B

RockWare Inc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×