Jump to content
RockWare Support Forum
HydrOJ

Interpolated Cross Section

Recommended Posts

Hi,

I'm having difficulties with the interpolated cross section in rockworks.

The model comes out fine with no errors. However, the resolution leaves much to be desired and I was hoping that someone could help me resolve these issues. The first problem is that the cross section does not want to interpolate the lithology at the deepest portions of the subsurface throughout the cross section. Similarily, the other problem is that the lithology does not interpolate at the uppermost region of the subsurface.

If anyone could help me with this, it would be greatly appreciated. I'm not quite sure why the model does not interpolate but I would presume it has something to do with the gridding system and the geostatisitical approach to the interpolation process. To generate the cross section model, I just followed the settings that the tutorial uses. I have attached the interpolated cross section and the corresponding borehole location map.

Also, for the moderators, I have attached the project file.

Your help is greatly appreciated!

post-10523-0-45710900-1357676807_thumb.gif

post-10523-0-33458300-1357676818_thumb.gif

RockworksExport.txt

Edited by HydrOJ

Share this post


Link to post
Share on other sites

Hi HydrOJ,

What settings did you use to create the model?

If you use the Upper Surface (Grid) Filter or Lower Surface (Grid) Filter, then the model will be truncated by the specified grid surfaces.

If you turn off the Interpolate Outliers option under Algorithm | Lithoblending, then the model will only interpolate out to the cutoff distance equal to the distance to the nearest well.

You are welcome to save the menu settings in the modeling menu to an RCL file and send that to us to see if there are any other settings that affect the model.

To improve the resolution of the model, decrease the Spacing in the Project Dimensions. The Z direction especially benefits from a smaller spacing since lithology and other parameters vary more quickly in the Z direction.

The Limestone lithology does not have a background color in the Lithology Types Table. Add a background color so this lithology shows up cross-sections and 3D plots.

Thanks,
Tom B
RockWare Inc

Share this post


Link to post
Share on other sites

I am attaching the RCL file used to generated the previously attached cross section. I saved it under two files; one with setting in selected branches and the other one with all settings.

Edit: When attaching an RCL file, an error pops up saying that, "you are not permitted to upload this kind of file." Additionally, I can not click on your profile, Tom, to get any further information, particularly your email address, which would be an alternative to sending the file.

Edited by HydrOJ

Share this post


Link to post
Share on other sites

Hi HydrOJ,

You can upload a ZIP file with the RCL files, or mail to me directly at TomB at rockware.com.

For general support questions, send e-mail to [email protected]

Thanks,

Tom B

RockWare Inc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×