Jump to content
RockWare Support Forum
Lara

turn off cage outline on 3D model display

Recommended Posts

Hi

I am trying to render a 3D solid model with some design elements similar to the very nicely done graphic you have created here:

http://www.rockware.com/assets/products/165/features/365/1091/rockworks_moresolidmodel1b.jpg

The first element I'd like to incorporate is turning off the perimeter cage outline in the front panels so as not to block any of the plume, but I cannot seem to do this. Even with the entire Perimeter Cage tuned off, I am still getting some sort of a cage outline that won't go away (see attached screen shot). I thought it might be just related to internal RockPlot display, but it also shows up in exported .jpgs.

How do I turn this element off so that I can begin selecting only the back perimeter cage panels to display like you have done in your example?

I am running RockWorks 15 2012.11.28 on a Windows 7 machine.

thanks,

Lara

post-9882-022379000 1354175697_thumb.jpg

Share this post


Link to post
Share on other sites

Hi Lara,

I guess what you still see is the "Outline" of the "Solid Model". Double click "Solid Model" in the "Data" pane on the left and uncheck the "Plot Outline" in the middle of the dialog that shows up.

Julia

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×