Jump to content
RockWare Support Forum
Guest afqan

Annotation Problems

Recommended Posts

Guest afqan

Dear Sir,

I have installed the Quick Surf for autocad 2011

Annotation panel not work.

"LABEL", TEMPERR, "INDEX","SMOO" etc... commands Unknown commands for autocad.

Thank you very much for your kind support and sorry for my English.

Best regards...

Command: (if c:label (princ) (load "qs")) *TEMPERR*
Command:
Command:
Command: LABEL Unknown command "LABEL".  Press F1 for help.
Command: '_style
Command:
Command:
Command: (if c:label (princ) (load "qs")) *TEMPERR*
Command:
Command:
Command: LABEL Unknown command "LABEL".  Press F1 for help.
Command: '_style
Command:
Command:
Command: (if c:index (princ) (load "qs")) *TEMPERR*
Command:
Command:
Command: INDEX Unknown command "INDEX".  Press F1 for help.
Command:
Command:
Command: (if c:smoo (princ) (load "qs")) *TEMPERR*
Command:
Command:
Command: SMOO Unknown command "SMOO".  Press F1 for help.

Share this post


Link to post
Share on other sites

Dear afqan,

It looks like the errors occur when attempting to run LISP commands. These commands are defined in the QS.LSP file, so it may be that this file has not been loaded by the QuickSurfLoad.LSP file.

As part of the QuickSurf installation under AutoCAD, the QuickSurfLoad.LSP or the QuickSurfLoadBoth.LSP is loaded by the user with the APPLOAD command (or Tools | Load Application menu command) and added to the Startup Suite so the LSP files are loaded automatically when AutoCAD starts. After loading the LSP app, restart AutoCAD to complete the installation.

Refer to the QuickSurf help file, Chapter 2: Installation for complete details for installation. To access the help file, double-click on the QuickSurf.chm file in the C:\Program Files\QuickSurf 2011\Manual\ folder, or click on the Windows Start | Programs | QuickSurf 2011 | Manual menu command.

Please contact me if you have further questions.

Thanks,

Tom B

RockWare Inc.

Share this post


Link to post
Share on other sites
Guest afqan

Thanks a lot. i did, now commands work properly :)

All the best for your good, interesting work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×