Jump to content
RockWare Support Forum
HydrOJ

Displaying Lithology Logs in 3D

Recommended Posts

Hi, I'm a beginner with this program and I have been having difficulty with displaying lithology logs in 3D as well as displaying cross sectional logs. I have been able to do the tutorials quite easy with the sample data provided, and as such displaying lithology logs and cross sectional logs was easy.

However, I am working on displaying lithology logs based off of real data. When I use this data to display three lithology logs, the spacing is too close together. Now, the wells that I am using are only a few meters awhile from eachother, so they are close, but the image generated is too close for my liking. I am seeking some help to make the spacing greater.

I have attached the image that has been generated for the lithology logs.

For more information about the project I am working on. I went over the tutorial for the project dimensions and how to properly set them up. My project dimensions are as following:

Minimum Maximum Spacing Nodes Range

X: 2,564,301.8 2,564, 308.2 3.2 3.0 6.4

Y: 398,809.4 398,815.4 3.0 3.0 6.0

Z: 300.0 670.0 2.5 149 370

Is the spacing due to the project dimensions?

Share this post


Link to post
Share on other sites

Sorry, this topic got posted twice. I am attaching a picture of the image. The Stratigraphy logs is ideally how i'd like the Lithology model to look like, although I obviously don't have as many wells.

post-10523-026573000 1340657484_thumb.jpg

post-10523-089011500 1340657540_thumb.jpg

Share this post


Link to post
Share on other sites

One thing I noticed is that the range of z values in the project dimensions is much greater than the range of values in the x and y directions.

Because the width of the logs are scaled based on the diagonal distance across your project area, I think that they are just simply plotting with too large of a radius.

Possible solutions include:

1. If the depths of these boreholes are really not this deep, then resolving this error in the project dimensions may fix the problem.

2. You could try making the radius for the columns much smaller.

3. If all else fails, you can tell the program to scale items based on the xy diagonal, rather than the xyz diagonal. This options is available under Tools --> General Preferences --> Diagram scaling. Select "Based on XY Coordinates". This might be the best solution. Especially if you plot on creating cross-sections as well.

If you continue to have problems, it would probably help if we could take a look at your project. You can contact me directly at [email protected] for directions on how to send us your data.

Thanks,

Alison

Share this post


Link to post
Share on other sites

Your Project Dimesnions are just representing how close together your boreholes are. Changing the Project Dimensions won't solve anything. Are those the actual locations of your boreholes? They appear to be less than 10 units apart.

If those are the correct locations you might try is to use a Vertical Exaggeration that is less than 1 to stretch the scene horizontally.

Share this post


Link to post
Share on other sites

After looking at the data, we determine that the following steps helped in displaying the lithology logs. This was an unusual project because the boreholes were very close together, and relatively deep.

1. Changing the scaling to be based on just the xy values, rather than the xyz values, made it possible to use the default text and column widths of around 1.

2. Displaying the logs at a very small vertical exaggeration (around 0.05).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×