Jump to content
RockWare Support Forum
Joe

Project extents

Recommended Posts

Hi,

I'm using RW15 and am trying to rectify some issues I'm running into while importing a grid.

I've trimmed the DEM to the extents delineated by my well field using arcmap. However, when I create a 3D

diagram of the surface, a large buffer area, uniform red color, shows up outside the extent of my surface.

This area seems to represent the phantom extents of the bitmap I exported from arcmap.

How do I get rid of this?

Thanks, Joe

Share this post


Link to post
Share on other sites

Joe,

It is really hard to say what is going on here, but based on your description, it sounds like the extents of your ArcGIS grid are still larger than the project area in RockWorks. It is possible that you assigned null values to grid cells outside of your project boundary, but didn't actually clip the grid?

An easier solution might be to import the entire Arc grid into RockWorks, and then resample it to match the extents and spacing of your project dimensions through the Grid --> Math --> Resample menu item.

I've also used Global Mapper to crop grids. If the original grid is too large for RockWorks to handle, then it might be a good option for you.

You are welcome to send me your files via email if you'd like me to take a look.

Thanks,

Alison ([email protected])

Share this post


Link to post
Share on other sites

Alison:

I went ahead and reclipped the bitmap that my DEM is based on and it fits the project extents much better than before, so it was a data problem.

Your advice got me curious though, so I tried importing the entire Arc grid again and resampled it to match extents and spacing like you suggested. It worked, but didn't preserve the original DEM detail. Any ideas on how to do this without losing detail?

I've run into another issue, though, and maybe you can help out. In rendering the dem surface and appending it with a 3D rendition of my well field, the surface plots vertically below the well bores.

I found the RW15 option that allows me to vertically displace my surface to meet the well heads, so I am able to begin to correct for it, but the two data sets still do not seem to dovetail because I realize that the surface seems to have an inherent vertical exaggeration that isn't reflected by the well data.

Did I build this vertical exaggeration into the surface (inadvertently) when I imported the grid? Any ideas on how I correct it?

Thanks again,

Joe

Share this post


Link to post
Share on other sites

Joe,

The only way that you could preserve all of the datail in your original DEM in your resampled RockWorks grid would be to make the spacing in the RockWorks grid that same spacing as that in your DEM. For many projects, this would create extremely small cells relative to your borehole spacing and very slow model building and rendering in RockWorks.

Regarding your other problem; is it possible that the elevations in your DEM are in meters, while the collar elevations for your wells are in feet (or vice versa)? This is the only reason that I can imagine that you would see behavoir like this. I would typically tend to think that the measured collar elevations for your wells or boreholes are more accurate than the DEM (assuming they were measured with a GPS or surveyed).

Thanks,

Alison

Share this post


Link to post
Share on other sites

Hi Alison,

Thanks for the help, I figured out the error was occurring when I allowed RW to normalize my z values upon import of the grid, instead of manually specifying them based on actual elevations.

Joe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×