Sign in to follow this  
Followers 0
Molly

Regional Settings (number and date) not being honored

1 post in this topic

We've had a small handful of users outside the U.S. running LogPlot under Windows 7 for whom their Control Panel Regional Settings re: number and/or date formats were not being honored by LP. For example, a number format set as 123.456.789,00 in Windows was displaying as 123,456,789.00 in LogPlot. (Whenever LogPlot is started up, it looks at the Regional Settings to know how to display and process numbers and dates.)

We found a forum posting on the web echoing this situation, with the following solution which appears to have solved the problem for our users as well:

1. Close LogPlot if it's running.

2. Go into the Windows Control Panel | Regional and Language Options.

3. On the Formats tab, choose English - United States.

4. On the Location tab, choose United States.

5. On the Location tab, set the Default Location to United States.

6. Apply and Accept all of these changes.

7. Now, return to each of these settings and re-set them to your desired format and locale.

8. Apply and Accept these changes.

9. Restart LogPlot. It should now honor your desired number and date formats. Go figure.

Molly Mayfield

RockWare Inc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0