Jump to content
RockWare Support Forum
Tom Koester

Curve frame missing top border

Recommended Posts

Prior to this morning all my log designs were printing the top border frame in the log body curves. I'm not sure what changed but now the frame is printed minus the top border. Any thoughts?

-Tom

Share this post


Link to post
Share on other sites

After testing it a few more times I realized the top border is only missing after the log is compiled. When it is printed as a .pdf the border appears. Maybe it is a bug in the compiled log view screen.

Share this post


Link to post
Share on other sites

Hi Tom,

We've been fiddling with pixel display in LogPlot for the last few builds, and there is an inherent mismatch between screen resolution (low) and printer resolution (high). Sometimes setting the header/footer margin to 0.01 or something quite small can force a pixel to be displayed when it seems to be disappearing. (This setting is in the Compile dialog's Header + Footer tab.)

However, we're happy to take a look at your files to determine the problem, so feel free to email me your DAT and LDFX files (and any other helpful information) which illustrate the issue.

Thanks

Molly Mayfield

RockWare Inc

molly@rockware.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×