Jump to content
RockWare Support Forum
mgorman

Solid Morphing/Model Size

Recommended Posts

Newbie here, trying to create a morph of several models to show plume migration over time. Getting error: "floating point overflow". Wondering what the causes are for this error. Problem may be related to model size/node density, as I ran statistics on models being used and they vary slightly (example models attached). How can I force model size/node density to be the same for models that differ with data from different locations? Also, it seems intuitive that I should be specifying a filepath for what datasheet to read when creating the morph, but am not prompted and do not see where to do so? Am I missing something, or does the program just read from whatever datasheet is open in the utilities area? Thanks for your help, this forum seems like a valuable resource from what Ive seen.

Share this post


Link to post
Share on other sites

Hi mgorman,

The Solid | Morph menu command requires that the models all have the same dimensions and node densities. Recreate the T-Data models, and verify that the model dimensions are Based On Project Dimensions. It sounds like the original model dimensions were created using the Variable (Based On Data Coordinates) setting, so they may not cover the same XYZ min max dimensions. This setting is found under the Create New Model | Solid Modeling Options menu.

Thanks,

Tom B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×