Jump to content
RockWare Support Forum
drcorrell

Lithology Section

Recommended Posts

I am having a problem with lithology not being displayed for the full length of the boring in the section model. I have the lower surface filter set to automatic (based on max boring depth). I would like to create my own grid file with the max boring depth as some wells were drilled deeper to collect additional lithology. So the total depth in the location section of the database is not the always the max depth that we have lith data for. Could this be why not all the data is displayed. Could I create my own grid file of max depths and use that as the lower surface filter. If so how do I create my own grid file? I have attached a preview of the section if that helps. Thanks, Donovan

post-9854-057050800 1279201901_thumb.jpg

Share this post


Link to post
Share on other sites

Hi drcorrell,

I just spoke with you on the phone and I will summarize our comments here.

- You mentioned that the Total Depth in the Location table in the Borehole Manager was not the maximum depth drilled but the back filled depth to the top of the screen. In the Lithology | Section menu under the Create New Model option, the setting to specify the Lower Surface (Grid) Filter as Automatic (Based on maximum borehole depth) uses this Total Depth value to automatically generate a grid file for clipping, so it clips out part of the section. You can change the Total Depth value to be the maximum depth drilled to have the Automatic (Based on maximum borehole depth) setting work, or you can create your own grid file.

Choose the File | Transfer | Locations-> Utilities Datagrid menu command in the Borehole Manager to copy the location data to a Utilities worksheet. Right-click in the worksheet cells and choose the Columns | Insert menu command to insert a new column to the left of the Longitude column. Right-click on the header and name the column Max Depth or something similar, then enter the maximum drilled depths referenced from the ground surface. Insert another blank column and name it Max Depth MSL, then calculate the depths referenced to mean sea level by right-clicking on the worksheet and choosing the Columns | Math | Column & Column menu command. Specify the input columns with Column A set to Elevation, Column B set to Max Depth, and Column C set to Max Depth MSL. Set the Operation to (Subtract Column B from Column A), verify the number of decimal places and click the Process button.

Next, create a grid file based on the Max Depth MSL data by choosing the Map | Grid-Based Map menu command. Specify the Input Columns with X (Easting) set to the Easting column, Y (Northing) set to the Northing column, and Z (Elevation) set to the Max Depth MSL column. Specify the Data Source as the Datasheet, and under the Grid Model option, specify the Create New Grid setting. Specify the Grid Name as MaxDepthMSL.grd, verify the Gridding Options, create a 2D or 3D diagram to check the results of gridding, and click the Process button.

After the grid file has been created, you can specify this file back in the Borehole Manager Lithology | Section | Create New Model | Lower Surfer (Grid) Filter | Manual (Based on user-defined grid model).

Tom B

Share this post


Link to post
Share on other sites

Thank you for the help Tom, it worked just fine. I do have another question, some of the boreholes have half foot intervals of clay with some other soil above and below. Went I make a cross section the small clay layer does not show up in the section. Is a half foot interval too small to show up in the section? Thanks, Donovan

Share this post


Link to post
Share on other sites

Hi drcorrell,

If you are creating a striplog section without a model, you may need to increase the vertical exaggeration to see the thin bed.

If you are creating a lithology model, check the Project Dimensions Spacing in the Z direction to see if it is small enough to pick up a 0.5 foot bed. If the Z Range is large, a small Z spacing will create a very large model. Choose the Show Advanced Options | Statistics to view the number of nodes in the Solid Properties column to get an idea of the model size.

Thanks,

Tom B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×