Jump to content
RockWare Support Forum
PatrickM

Generating xyz data

Recommended Posts

Hi - I'm trying to display the xyz values for I-data. When I select "show xyz data" then it works for the other sections, stratigraphy etc. However in the i-data column it only display the depth.

Thanks

Share this post


Link to post
Share on other sites

Hi Patrick,

I just ran it with the current version and don't see any problem. What version of RockWorks are you using?

Mitch

Share this post


Link to post
Share on other sites

Hi Mitch - I'm on 2010.7.2. I'm doing two projects with similar datasets, on one the xyz values show up fine for all sets, on the other its just i-data which does show them. However it did at one point yesterday when I was able to export and work with the data.

Its not that the columns are empty but it doesn't even show the columns. I've recalculated xyz values on the edit command.

Thanks

Patrick

Share this post


Link to post
Share on other sites

Good to hear it's working again. It may be that the column widths were either accidentally adjusted to 0 width or were set that way by an unexpected error or shutdown. Let us know if it happens again.

Mitch

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×