Jump to content
RockWare Support Forum
paulus

lithology model does not fit the logs in sections

Recommended Posts

I have made a lithological solid model from borehole data using Rockworks 14. When I make a lithology profile (with a swath larger than voxel size) or a lithology section (snapping the section to the boreholes)not all of the boreholes in the section display the same lithology as the model. I do not know why the lithological solid model ignores some of the boreholes.

From the explanation of the horizontal lithoblending I understood that there is horizonal interpolation between boreholes. The tool fills the space between the boreholes equally and respecting each borehole.

Thanks for any help.

post-649-12641701316901_thumb.png

Share this post


Link to post
Share on other sites

Hi paulus,

It looks like the model spacing is too coarse or too widely spaced to honor the wells in your profile. Reduce the model spacing in the X, Y, and Z directions for a higher resolution model and a better fit.

Thanks,

Tom B

Share this post


Link to post
Share on other sites

After some investigations into the statistics of the model I found out that I made a mistake in the spacing. It was indeed too large.

Thank you for the help!

Paul

Share this post


Link to post
Share on other sites

Hi Paul,

Thanks for letting us know that you resolved the problem.

Tom B

Share this post


Link to post
Share on other sites

Hello Tom,

I have one short question.

I have switched off "interpolate outliers" in the lithology modelling options. This gives varied interpolation distances, leading often to small interpolations. I understand that this is because the cut-off distance is defined as the distance to the nearest borehole.

Is it possible to have a set cut-off distance for the lithology model?

For my study of modelling glacial sediments, it is not reasonable to let a lithologies in a borehole radiate/bleed outward for a bigger radius than 1km.

Thank you very much,

Paul

Share this post


Link to post
Share on other sites

Hi Paul,

Change the Lithology algorithm to the Closest Point and specify the desired cutoff distance.

Tom B

lithmodelclosestpointcu.jpg

Share this post


Link to post
Share on other sites

Hi Paul,

I'm sorry that I did not see your message earlier.

The Closest Point method with the option for a fixed cutoff distance was added in RockWorks15. It is not present in RockWorks14.

Thanks,

Tom B

RockWare Inc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×