Jump to content
RockWare Support Forum
Sign in to follow this  
Molly

Digitize 32: Calibrates but won't digitize polygons

Recommended Posts

A user recently was having problems with our old Digitize32 program, which had been chugging away just great until he got a new computer and had to reinstall everything. He'd installed TabletWorks 10.08 build 14 and Digitize32. He was able to calibrate his map points in Digitize32 with no problems. But when he tried to digitize a polygon, there was no response from the tablet. Here's the rest of his story:

I was finally able to get Digitize32 working.

After uninstalling/reinstalling both Tabletworks and Digitize 32 a couple times with no luck, I did two things.

First, I installed an older version of Tabletworks.(version 10.01 build19).

That didn't seem to make any difference.

Then, I noticed that the icons on the toolbar weren't changing appearance when I used the pulldown menus to initiate the "Digitize/polygon" process. So when I tried using the icons instead of the menus, it began to work properly.

All of this sound quite crazy as I don't understand how the pull-down menus and icons can get out of whack.

Anyway, it looks like everything is working and I wanted to pass this info to you just in case it will help somebody else in the future.

Molly Mayfield

RockWare Inc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×