Jump to content
RockWare Support Forum
fernandez-turiel.jl

Gtplot - error message

Recommended Posts

After run an script in React, I view the results correctly but when I try to plot the Rxn progress with Gtplot I obtain the error message:

add_elem_comp: invalid coefficient

Somebody knows what means this error?

I run the same scripts with the GWB 7.0.6 and I never obtained this error.

Best regards,

Jose

Share this post


Link to post
Share on other sites
After run an script in React, I view the results correctly but when I try to plot the Rxn progress with Gtplot I obtain the error message:

add_elem_comp: invalid coefficient

Somebody knows what means this error?

I run the same scripts with the GWB 7.0.6 and I never obtained this error.

Best regards,

Jose

Dear Jose:

Can you send me the problem script?

Regards,

Tom Meuzelaar

RockWare, Inc.

Share this post


Link to post
Share on other sites

Dear Jose:

Thank you for sending me your script.

It looks like there's an issue with species that have a large number of components- in your case, Smectite-high-Fe-Mg.

This issue will be addressed in the upcoming patch 8.0.2.

Thanks for bringing this to our attention.

Apologies for the inconvenience.

Regards,

Tom Meuzelaar

RockWare, Inc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×