Jump to content
RockWare Support Forum
GregVDS

I-Data selection based on stratigraphic grid surfaces

Recommended Posts

Hi,

I discovered something:

When one extracts I-data, filtering them between _TOP and _BOT grids, I see that I have one interval lacking, the one touching the _BOT grid, and one too much, the one on top of the _TOP grid...

Is this normal? Can I change that behaviour somewhere on the menus of the extraction?

I think it's because of this I have wrong average values.

Many thanks again for the help.

Greg

Share this post


Link to post
Share on other sites

Hi Greg:

I think that the problem is probably that the gridded surfaces that you've created do not match your top and base I-Data contacts exactly. I think that you'll be able to resolve this by reinterpolating your stratigraphy model with the "High Fidelity" option checked on.

If this does not fix the problem, then you may need to adjust the tops and bases for your I-Data slightly at the top of the stratigraphic unit and at the base of the stratigraphic unit so that you are sure that they fall within the surfaces.

If you have additional problems with this, please conntact me via email at [email protected] I will probably need to take a look at the data and grids.

Thanks,

Alison

Alison Alcott

RockWare, Inc.

[email protected]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×