Jump to content
RockWare Support Forum
Sign in to follow this  
travismei

How to create the solid mode 3D?

Recommended Posts

post-108-1133958593.jpgHow to create the solid model 3D? why the Plot3D is"empty"???

Below are my step: please check what is worng?

1. Set geological utilities: I import my own test data(*.xls) for XYZG data

2. The dimension is update by automatic itself( Is it wrong?)

3. And run the "Solid -->Model"

4.The result ...the Plot3D is "empty"

why? Please give me a hand....

Share this post


Link to post
Share on other sites
Guest Tofer Lewis

I'd make sure you have the dimensions set right to start. It's hard to tell by your description, so I'll just give you the steps that I would do...Someone at RockWare may add a few things, but this should get you started.

1) Load data. I used the sample x,y,z,g for now, use yours if you want...

2) Once the data is set, select the project dimensions and click on the "Utilities Datasheet" - Make sure you have the right x,y,z columns selected and check each "Scan x,y and z". Hit OK - this will update you dimenions, which you can refine later.

3) Return to the Geologic Utilities sheet.

4) Select Solid > Model.

5) Make sure your input columns on the far left are correct for your x,y,z,g.

6) Make sure that "Create New Model" is picked and you save the file. Make sure "Create Solid Diagram" is choosen.

All the other options, you'll need to work with to get the model you want, but he steps above are the basics to get something generated.

If you still have problems, send an email to [email protected] and mention this forum string so they know the issue...

Tofer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×