Jump to content
RockWare Support Forum

Search the Community

Showing results for tags 'network license'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Technical Support and Discussion Forums (A-Z Listing)
    • Quick-start guide to using the RockWare Support Forum
    • RockWorks
    • RockWorks EarthApps
    • LogPlot
    • GWB (The Geochemist's Workbench)
    • TOUGH/PetraSim forum
    • Other Programs...
    • Open Discussions...

Found 1 result

  1. With the September 2019 update to RockWorks 17 and LogPlot 8, the Network versions now require version 1.09 or higher of the RockWare License Manager. If you get this error, contact [email protected] to get the download link for the current version. The graphic below applies to RockWorks17, but the error occurs with both LogPlot8 and RockWorks17. Warning! Could not obtain network license from server for RockWorks17. Message The License server must be at least version 1.09, current version is 1.0x If you have any questions, contact [email protected] Regards, Tom B RockWare Inc
×