Jump to content
RockWare Support Forum

Search the Community

Showing results for tags 'igpet'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Technical Support and Discussion Forums (A-Z Listing)
    • Quick-start guide to using the RockWare Support Forum
    • RockWorks
    • LogPlot
    • GWB (The Geochemist's Workbench)
    • TOUGH/PetraSim forum
    • Other Programs...
    • Open Discussions...

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


What is your primary industry? (Required)


Primary program(s) of interest? (Required)

Found 2 results

  1. Customers have recently reported errors after installing Igpet2020 for Windows. On program launch: Path Not Found 76 After clicking OK, they were then prompted to browse for various settings files. Then: Path/File access error 75 After clicking OK, this message: Press the Preferences button (next window), find a valid path to your data files, then press Save Preferences. On program close: Run-time error '76': Path Not Found The solution is quite simple. Be sure you have unzipped the IgpetFiles folder to your Documents folder, as instructed by the installation PDF. It is this IgpetFiles folder that contains the files which are needed by the program. It should contain 6 sub-folders: CMAS, Controls, Data Files, Diagrams, MIN, and PC. Be sure the IgpetFiles folder with said subfolders is not nested inside another folder. The hierarchy should be: Documents IgpetFiles CMAS Controls Data Files Diagrams MIN PC The hierarchy should NOT BE: Documents IgpetFiles IgpetFiles CMAS Controls Data Files Diagrams MIN PC Molly Mayfield RockWare Inc (thanks to KatyD who figured this out!)
  2. From Terra Softa: Saving Files to Protected Folders Windows Defender (when turned on) will prevent you from saving files, especially image files like .wmf files. Since this is unacceptable, the following workaround is important. + Open Windows Defender if you have it running, its icon is a shield. + Click: Virus & threat protection settings (scroll down to find Controlled folder access). + Click: Manage Controlled folder access. + Click: Allow an app through Controlled folder access. + Click: Add an allowed app. This opens up a file dialog that you use to find the Igpet EXE file so you can select it for access to protected folders (e.g. Desktop, Documents). Igpet_WinYEAR.exe is what you are looking for. It should be in the directory: C:\Program Files (x86)\IgpetYEAR. + Click on the Igpet_WinYEAR.exe file and answer Yes when asked to approve. + Finally, restart your PC so the changes in Windows Defender can take effect. + Do the same with the Mixing.exe and CipwPlus.exe programs to more easily use them. Now Igpet will work quite a lot better.
×
×
  • Create New...