Jump to content
RockWare Support Forum

Jose

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jose

  • Rank
    Newbie
  1. Volume calculations

    Hello, TomB. I'm also using the volume reported in the properties in RockPlot3D, but, Initially i created the models as isosurfaces, so when i indicated the results above as "5:..., 4:..., 3:..." 5 would be a filter from 5 to 5 4 would be a filter from 4 to 5 3 would be a filter from 3 to 5... And so on. With the voxels option when creating the 3-D model it is indeed much easier to filter the desired results. In test number one, if i wanted the volume of interval 4 only i would have to subtract 1520 - 800 = 720 m3 (this would be the result of a 4 to 4 filter in that scenario). Rewriting the results as filters of each interval, it would be: For test #1 *Filter 5 to 5: 800 m3 *Filter 4 to 4: 720 m3 *Filter 3 to 3: 800 m3 *Filter 2 to 2: 880 m3 *Filter 1 to 1: 800 m3 *Sum (Filter 1 to 5): 4,000 m3 For test #2 *Filter 5 to 5: 800 m3 *Filter 4 to 4: 800 m3 *Filter 3 to 3: 800 m3 *Filter 2 to 2: 1,200 m3 *Filter 1 to 1: 400 m3 *Sum (Filter 1 to 5): 4,000 m3 In the other things: *Yes, well #2 goes in (20,0). I made a mistake when writing the post. *I'm using the IDW Anisotropic modeling method. I re-made tests 1 and 2 with the close distance method after reading your answer, but i got the exact same results as the tests (Well #2 was in (20, 0)). *The only modelling option i'm using is G=color because i am not interested in getting a color-graduated model at this time. Each G value is a different color. The Surface filters are all turned off, as the boreholes all have the same the same elevation and total depth. However, i noticed when i made a test that, if i activate the surface filters, the total volume goes down to 3,600 m3. The first interval (filter 5 to 5) is 400 m3 and the others 800 m3. I believe this is because of what you say that "Some cells are nulled out". What i'm trying to figure out with this experiment is how volume accuracy is being afected by changing some parameters in the program. In this case, project dimensions and node spacing play a very important role due to what you mention of the center of the voxel being placed in the center of the nodes. However, there seems to be something additional that is also causing that the intervals are not 800 m3 each, but there is some type of arbitrary "compensantion" between the intervals (e.g, 80 m3 missing in interval 4 of test #1 are going to interval 2, making it 880 m3). Both tests were modelled with IDW Anisotropic and G=color in solid modelling options, with the exact same boreholes with the same i-data. The only thing i did different was the node spacing for each case (thus modifying the project dimensions in order to adjust the total volume summing 4,000 m3), but there should be something else causing this difference. Regards,
  2. Volume calculations

    Hi, everyone I'm currently using Rockworks 16 to do some test volume calculations in the I-data model. In my project i have 5 boreholes, 4 are separated 20 m apart forming a square and one is in the center. The boreholes are in coordinates X,Y: (0, 0), (0, 10), (0, 20), (20, 20) and (10, 10). All 5 boreholes have the exact same i-data: numbers 5 to 1 in descending order, each number in intervals of 2 m. The boreholes have a total depth of 10 m and are all at elevation 0, thus making the project a perfect cube. Calculating the volume manually yields that the solid generated should have a total volume of 4,000 cubic meters, and that each "interval strata" should have 800 cubic meters. I had some trouble getting a solid with a volume of 4,000 cubic meters using the aforementioned data, but after browsing a lot through the help i found that i had to adjust my node spacing and project dimensions so that i could get a volume equal to the area of my project, as explained in https://help.rockware.com/rockworks17/WebHelp/solid_nodes_v_voxels.htm . I have made 2 tests. In the first one i used the following project dimensions: node spacing as 0.1, Xmin=0, Xmax: 19.95, Ymin=0, Ymax=19.95, Zmin= -9.95, Zmax=0. Generating the solid yields the following iso-level values: 5: 800 m3 4: 1,520 m3 3: 2,280 m3 2: 3,200 m3 1: 4,000 m3 In the second test i used the following project dimensions: node spacing as 1, Xmin=0, Xmax: 19, Ymin=0, Ymax=19, Zmin= -9, Zmax=0. Generating the solid yields the following iso-level values: 5: 800 m3 4: 1,600 m3 3: 2,400 m3 2: 3,600 m3 1: 4,000 m3 Through manual calculation, each interval should have 800 m3, and thus the iso-level results should be: 5: 800 m3 4: 1,600 m3 3: 2,400 m3 2: 3,200 m3 1: 4,000 m3 Is there any reason why the program is arbitrarily "exchanging" cubic meters between the intervals? The only modelling options i am using are IDW anisotropic and G=color.
×