Dave D

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dave D

  • Rank
    Newbie
  • Birthday
  1. I have Quicksurf for AutoCAD 2013 (64 bit I believe) but my employer is planning to phase out 2013 and move to AutoCAD 2016 (or perhaps 2018). The Rockware Quicksurf page shows that the latest version is Quicksurf for AutoCAD 2013/2014 and makes no mention of later versions. My question is whether my current version of Quicksurf (2013/2014) will work with AutoCAD 2016/2018, or if there is a newer version than shown on the Rockware site.