Jump to content
RockWare Support Forum

Joe

Members
  • Content count

    26
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Joe

  • Rank
    Member

Profile Information

  • Gender
    Male
  1. exporting borehole data to arcmap

    Thanks Tom, That worked pretty well except that my coordinate system isn't consistent with the GIS data I'm using. The GIS data is NAD 84, and my RW15 data points are in UTM. Does either software (ArcMap or RW15) convert from one to the other?
  2. Does anyone know how I can export my borehole data to ArcMap? I need it to overlie some road/infrastructure data. Thanks!
  3. Ok Tom, I'm uploading the zipped file now (AAsections(copy).zip). Thanks for having a look!
  4. Hey Tom, Thanks for the reply. I'm using the correct menu to generate the stratigraphic sections, the stratigraphy just is not being produced. I just went through the stratigraphic picks to make sure the contacts were right. The software has them on file, they just are not being recognized when I call for a stratigraphic section. Any ideas?
  5. After constructing and editing the surfaces as described above, RW will construct a box strat model using the edited surfaces, so I know it recognizes them. However, when I request a multipanel strat section, the output drawing is generated without stratigraphic information (output is a borelog section). How do I enable RW to use my surfaces for these sections?
  6. Hi Molly, The procedure you outlined to manually edit isopachs for constructing new surfaces worked great, thanks! I now need to generate cross sections showing the stratigraphy I just edited. When those sections are complete, I'll undoubtedly need to adjust some of the surfaces to reflect my interpretation of the stratigraphy between control points. Is there a straightforward was to do so? Thanks!
  7. Hi, I'm working on a similar problem, and your solutions seem like they're going to work. However, I can't figure out how to add my edited isopach grid corresponding to "Formation A" to the previous surface "Bedrock" grid in order to save it as the new version of "Formation A". Is this option in the Grid Editor? Thanks!
  8. I'm entering some borehole data where the top of casing is not the same as the ground elevation. I'm working with groundwater monitoring well data. The borehole lithologies are measured relative to ground elevation, but the static water levels are measured relative to top of casing. How can I plot SWLs relative to TOC at the same time I plot borehole lithology relative to ground elevation? It appears that Rockworks only allows for one elevation per well...
  9. importing data to borehole manager

    Okay thanks I appreciate the look. Here is the backed up database. I ran into an error when trying to attach the excel: Error You aren't permitted to upload this kind of file AAsections007.zip
  10. Hi This seems a bit elementary, but I'm having a tough time getting the Borehole Manager to import both the water level data and gamma log bitmaps corresponding to my wells. The water level data seems to import partially. My excel format matches that which RW15 calls for. I'm not looking forward to importing by hand, is there something I've missed? Thanks!
  11. printing to pdf

    Never mind... working around the issue. Had to adjust the system font settings.
  12. printing to pdf

    Ok I was able to tease a few more PDFs out of Adobe. This morning however I can't seem to get RW15 to print to Adobe at all. I've been going through the print setup and configuring the Adobe Printer, setting up the appropriate dimensions, and requiring a prompt for file name, but when I go to print, I'm not prompted for a file name but RW seems to go through some printing motions (I get progress screens as sheets "print") but no PDF is produced. Is there a setting I haven't adjusted? This is driving me nuts.
  13. Hi: I'm working on plotting a few cross sections and am finding the most expeditious way for me to do this is to print the sections to pdf and sending those to the plotter. However, after installing Acrobat 9 Pro I can print a single section to pdf, then when I try to print the next section, I trigger an error from Acrobat saying it can't find certain document fonts or job resources. Has anybody seen this behavior and is there something I can do to correct it? Thanks.
  14. Hi: I'm putting together some cross sections and need to be able to compare changine static water levels for analysis. However, I'm experiencing some difficulty in getting my water surface to plot on the cross section. I've gone through the 2D Striplog Designer and everything seems to be in order; I've modeled the water level as a single surface, with the distance to the top of the surface the same as the distance to base. Ultimately, I get no level and no symbology showing up on the plot. Any ideas?
  15. Project extents

    Hi Alison, Thanks for the help, I figured out the error was occurring when I allowed RW to normalize my z values upon import of the grid, instead of manually specifying them based on actual elevations. Joe
×