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A Guided Tour of Aq•QA® 

About Aq•QA® 

Imagine you could keep the results of your chemical analyses in a 
spreadsheet developed especially for the purpose. A spreadsheet that 
knows how to convert units, check your analyses for internal consistency, 
graph your data in the ways you want it graphed, and so on. 

A spreadsheet like that exists, and it’s called Aq•QA. Aq•QA was written 
by water chemists, for water chemists. Best of all, it is not only powerful 
but easy to learn, so you can start using it in minutes. Just copy the data 
from your existing ordinary spreadsheets, paste it into Aq•QA, and 
you’re ready to go! 

To see what Aq•QA can do for you, take the guided tour below. 

Data Sheet 
When you start Aq•QA, you see an empty Data Sheet. Click on File → 
Open…, move to directory “\My Documents\AqQA\Examples” and 
open file “Example1.aqq”. 

The example Data Sheet 

 
is arranged with samples in columns, and analytes – the things you 
measure – in rows. 

Sample
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Sample

Analyte
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A number of commonly encountered data fields (Date, pH, 
Temperature, …) can be found in the “General” category. 

Tip: If you don’t find an analyte you need among the predefined choices, 
you can easily define your own by clicking on Analytes → New 
Analyte…. 

To make your work easier, rearrange the analytes (select, hold down the 
Alt key, and drag) so they appear in the same order as in your data. 

Tip: You can add a number of analytes in a single step by clicking on 
Analytes → Add Analytes…. 

Set units for the various analytes, as necessary: right click in the unit 
field and choose the desired units from under Change Units, or select 
Change Units under Analytes on the menubar. 
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Cross Plots, in linear and logarithmic coordinates. 

 
Ternary diagrams. 

 

60 65 70 75 80 85 90 95 100 105 110

Magnesium (mg/kg)

200

210

220

230

240

250

260

270

280

290

300

C
a

lc
iu

m
 (

m
g

/k
g

)

O

B

B

H

C

J

E

D

K

O

PI

J

E
P3-212

P3-213

P3-214

P3-215

P3-216

P3-217

P3-218

P3-219

P3-222

P3-227

P3-228P3-229

P3-232

P3-233

20%

20
%

20%

40%

40
%

40%

60%

60
%

60%

80%

80
%

80%

B
ic

ar
bo

na
te S

ulfate

Chloride

OB

B
H

C
JED

L
K

OPI

H

J

E
I

Legend

O P3-212

B P3-213

B P3-214

H P3-215

C P3-216

J P3-217

E P3-218

D P3-219

L P3-220

K P3-222

O P3-227

P P3-228

I P3-229

H P3-230

J P3-232

E P3-233

I P3-234



 

 
 

A User’s Guide to Aq•QA A Guided Tour of Aq•QA® • 9 

 

 

 

Piper diagrams. 

 
Durov diagrams. 
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Schoeller diagrams. 

 
Stiff diagrams. 

 
Radial diagrams. 
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The Data Sheet 

About the Data Sheet 
The Aq•QA® Data Sheet is a special spreadsheet that holds your 
chemical data. The data is typically composed of the values measured for 
various analytes, for a number of samples. 

You can enter data into a Data Sheet and manipulate it, as described 
below. 

Creating a New Data Sheet 
To create a new Aq•QA Data Sheet, select File → New, or touch ctrl+N. 
An empty Data Sheet, containing a number of analytes, but no data, 
appears. 

The appearance of new Data Sheets is specified by a template. You can 
create your own template so new Data Sheets contain the analytes you 
need, in your choice of units, and ordered as you desire. For more 
information, see Template for New Data Sheets in the Tapping 
AqQA’s Power chapter of this guide. 

Opening an Existing Data Sheet 
Aq•QA files end with the extension “.aqq”. These files contain the data 
entered in the Data Sheet, as well as any graphs produced and the 
program’s current configuration. 

You can open an existing Data Sheet by clicking on File → Open… and 
selecting a “.aqq” file, either one that you have previously saved or an 
example file installed with the Aq•QA package. A number of example 
files are installed in the “Examples” directory within your "My 
Documents\AqQA" folder.  

Layout of the Data Sheet 
An Aq•QA Data Sheet contains the values measured for various analytes 
(Na+, Ca2+, HCO3

−, and so on) for any number of samples that have been 
analyzed. Each piece of information about a sample is considered an 
analyte, even sample ID, location, sampling date, and so on. 
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It is generally more expedient, however, to copy all of the values as a 
block from a source file, such as a table in a word processing document, 
or a spreadsheet. To do so, set up your Aq•QA Data Sheet so that it 
contains the same analytes as the source file, in the same order (see 
Adding Samples and Analytes above, and Reordering Rows and 
Columns). You don’t necessarily need to add samples: Aq•QA will add 
columns (or rows) to accommodate the data you paste. 

Now, select the data block from the source document and copy it to the 
clipboard. Move to Aq•QA, click on the top, leftmost data cell, and select 
Edit → Paste. If the source data is arranged in the opposite sense as your 
Data Sheet (the samples are in rows instead of columns, or vice-versa), 
transpose the Data Sheet (View → Transpose Data Sheet), or select 
Edit → Paste Special → Paste Transposed. 

Changing Units 
You can change the units of analytes on the Data Sheet at any time. To 
do so, select one or more analytes, then click on Analytes → Change 
Units. Alternatively, right click and choose a new unit from the options 
under Change Units. If you have entered numerical data for the analyte 
(or analytes), you will be given the option of converting the values to the 
new unit. 

Some unit conversions require that the program be able to estimate 
values for the fluid’s density, dissolved solids content, or both. If you 
have entered values for the Density or Dissolved Solids analytes, Aq•QA 
will use these values directly when converting units. 

If you have not specified this data for a sample, Aq•QA will calculate 
working values for density and dissolved solids from the chemical 
analysis provided. It is best, therefore, to enter the complete analysis for a 
sample before converting units, so the Aq•QA can estimate density and 
dissolved solids as accurately as possible. 

Aq•QA estimates density and dissolved solids using the methods 
described in the Data Analysis section of the User’s Guide, assuming a 
temperature of 20°C, if none is specified. Aq•QA can estimate density 
over only the temperature range 0°C –100°C; outside this range, it 
assumes a value of 1.0 g/cm3, which can be quite inaccurate and lead to 
erroneous unit conversions. 

Using Elemental Equivalents 
You may find that some of your analytical results are reported as 
elemental equivalents. For example, sulfate might be reported as “SO4 
(as S)”, bicarbonate as “HCO3 (as C)”, and so on. 

In this case, select the analyte or analytes in question and click on 
Analytes → Convert to Elemental Equivalents. Alternatively, select 
the analyte(s), then right click on your selection and choose Convert to 
Elemental Equivalents. 
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You may wish, however, to save the data in your Data Sheet in a format 
that you can read from programs such as Excel, or with a text editor. To 
do so, you create a text file in which the data cells are delimited with a 
special character, such as a comma or tab. 

Select File → Export Data… and on the resulting dialog box choose a 
character (e.g., comma or tab) to serve as the column separator. On this 
box, you can also set details of how you want the data saved and what 
data you want included in the file. 

Printing the Data Sheet 
You can print the contents of the Data Sheet by selecting File → 
Print…. To control the appearance of the printed page, such how to scale 
the Data Sheet to the page, select File → Print Setup…. 

You can check what the printed Data Sheet will look like before you 
print it be selecting File → Print Preview. If you wish to continue, select 
the Print… button. To return to the Data Sheet, select the Close button. 
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Analytes 

About Analytes 
Analytes are the various measurements or properties of a sample that 
Aq•QA® can store, use, and display. Analytes include sodium, TCE, 
temperature, and so on. 

Analytes in Aq•QA fall into six categories. 

1. Inorganic Analytes – calcium, sulfate, and so on. 

2. Organic Analytes – tricholorethylene, vinyl chloride, etc. 

3. Biological Assays –  coliform bacteria, viruses, etc. 

4. Radioactivity – α particles, β particles, etc. 

5. Isotopes – 18O, 13C, and so on. 

6. General – temperature, pH, etc. 

Aq•QA comes with a set or “library” of predefined analytes, each of 
which has a set of properties that you can alter, if you wish. You can also 
readily define your own analytes to meet your needs. 

Analyte Properties 
Each analyte has associated with it a set of properties that define how 
Aq•QA treats it. Depending on category, the analyte properties may 
include: 

• Name. A label, such as “Sodium” or “Dissolved Solids”, for 
referring to the analyte. 

• Symbol. An optional symbol, such as “Na” or “TDS”, for 
referring to the analyte. 

• Dimension. The type of unit, such as “concentration”, “density”, 
or “distance”, used to measure the analyte. 

• Display Unit. The unit, such as “mg/kg”, “g/cm3”, or “cm”, used 
by default to represent the analyte. 

• Mole Weight. The molecular weight of the analyte, if it is a 
chemical species. 

• Equivalent Element. An element sometimes used to represent an 
analyte. The concentration of carbonate, for example, is 
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sometimes represented in terms of elemental carbon as “mg/kg 
as C”; sulfate in terms of sulfur as “mg/kg as S”. 

• Elemental Atoms Per Molecule. If the analyte is a species that 
has an equivalent element, this is the number of times the 
element appears in the species’ formula. 

• Ionic Charge. The electrical charge on the species, if the analyte 
is a species. 

• Conductivity Factor μmho/cm per meq/L. The numerical factor 
used with the analyte’s concentration to calculate electrical 
conductivity, according to Standard Method 2510-A. 

• Minimum Acceptable Limit Value. A regulatory or other limit 
on the least acceptable value for the analyte. 

• Minimum Acceptable Limit Units. The unit corresponding to 
this value. 

• Maximum Acceptable Limit Value. A regulatory or other limit 
on the greatest acceptable value for the analyte. 

• Maximum Acceptable Limit Units. The unit corresponding to 
this value. 

• Regulation. The regulatory source, such as a USEPA MCL, or 
Maximum Contaminant Level, for above. 

• Description. An optional note describing the analyte. 

• Source. An optional note giving the data source. 

• Aq•QA Uses As. If the program recognizes the analyte as 
having a special role in its calculations, that role is noted here. 

• Significant Digits. The number of digits used to display a value 
for the analyte. 

• Conserved. A flag indicating whether the analyte is conserved 
during mixing, used in Aq•QA’s “mix” feature. 

Changing the Properties of an Analyte 
You can change the properties of any analyte on your Data Sheet. You 
might, for example, want to change the acceptable limit for lead to a new 
value. 

To change an analyte’s properties, click on Analytes → Analyte 
Properties and select the analyte category corresponding to the analyte 
in question. Alter any or all of the properties for the analyte, then click on 
the Data Sheet pane to return to your data. 

When you change properties in this way, you alter them only within the 
current Aq•QA document. To alter properties in future documents, see 
Editing the Analyte Library. 
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Creating a New Analyte 
You can create your own analyte to reflect, for example, a species not 
included in the analyte library. Click on Analytes → New Analyte… 
and in the dialog box that appears select the appropriate category 
(“Inorganic Analytes”, “Organic Analytes”, etc.). If no other category 
seems applicable, choose “General”. 

Fill in the properties requested on the dialog box and click “OK”. The 
new analyte appears in your Data Sheet, along with Aq•QA’s pre-defined 
analytes. 

You can change the analyte’s properties, as well as define those not 
included in the dialog box, at any time by clicking on Analytes → 
Analyte Properties. 

Analyte Libraries 
Aq•QA comes with a library of analytes known to it, and analytes’ 
properties. The analyte library, named “library.aqq”, is installed in the 
Aq•QA installation directory (e.g., “\ProgramData\RockWare\AqQA”). 

You can easily define your own library, generally by modifying or 
adding to the analytes in library.aqq, as discussed in the next section, 
Editing the Analyte Library. You can save your custom library under 
any name, in any directory. 

To tell Aq•QA to use a custom library instead of the default, select on 
File → Preferences and click on the Browse button next to the Import 
Standard Analytes From field. From now on, when you add analytes to 
your Data Sheet, or create a new Aq•QA file, Aq•QA will take analytes 
and their properties from your custom library. 

Editing the Analyte Library 
To create a custom analyte library, open the library as you would any 
Aq•QA file, by clicking on File → Open…. It’s a good idea to save a 
copy of the default library that comes with Aq•QA under a different 
name, and modify the copy. As described in the previous section, 
Analyte Libraries, use the File → Preferences dialog to tell Aq•QA to 
use the custom instead of default library. 

Once you have opened the custom library, select the category 
(inorganics, organics, and so on) you would like to edit from Analytes → 
Analyte Properties. Edit the analytes as you would any Aq•QA Data 
Sheet. You can add analytes, delete them, and alter analyte properties. 

Continue by editing the analytes in the other categories, as desired.When 
you are done editing the library, save it as you would any other Aq•QA 
file, by clicking on File → Save or File → Save As…. 
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Updating Aq•QA Files 
Once you have changed analyte properties in the analyte library, or added 
analytes to the library, your changes will appear in the new Aq•QA 
documents you create, provided you have set Aq•QA to use the new 
library (on the File → Preferences dialog). 

Your exisiting .aqq files, however, will be unaffected by changes to the 
library, unless you update them. For example, if you change the 
regulatory limit for an analyte in the standard library, the new limit will 
be reflected in new .aqq files you create, but not exisiting files, unless 
you update them. 

If you have modified any of the analyte definitions in the default 
template (“default.aqq”) or any templates you have created (see 
Template for New Data Sheets), furthermore, you will need to 
update these files. 

To update an Aq•QA document, open it (File → Open…) and click on 
Analytes → Update Analytes…. The resulting dialog box allows you to 
reconcile analyte properties in the current document with an analyte 
library, or with the analyte properties in any other Aq•QA document.  

The dialog box will list the analyte properties that differ between your 
document and the library. To accept the updates, click on Select All¸or 
select only those you wish to apply, and then Apply Selected. Click on 
Done to return to working with the revised Aq•QA document. 
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In determining water type, Aq•QA accounts whenever possible for the 
carbonate speciation in solution, using the sum in electrical equivalents 
of the CO3

2− and HCO3
− concentrations to represent carbonate. If 

carbonate is the dominant anion by this criterion, Aq•QA states the water 
type in terms of whichever of the two species is present in larger 
equivalent concentration (e.g., Ca-HCO3 or Na-CO3). 

Aq•QA also calculates, where pH is given, the free ion concentrations of 
H+ and OH−, and accounts for these species when assigning a water type. 
An acidic solution might be typed H-SO4, for example, or an alkaline 
water, Ca-OH. 

Dissolved Solids 
The program displays the water’s calculated dissolved solids content, 
along with the measured value, if supplied on the Data Sheet. Aq•QA 
calculates dissolved solids by summing the inorganic analytes, following 
by Standard Method 1030-E, except that it accounts for all of the 
inorganic analytes on the Data Sheet, and it accounts for carbonate 
specied as described in the next paragraph. 

The contribution of carbonate to dissolved solids is taken as the sum of 
the masses of analytes bicarbonate, carbonate, and carbon dioxide 
(HCO3,  CO3, and CO2). If none of these analytes is specified, Aq•QA 
accounts for carbonate in one of the following ways: (1) from an analyses 
of total carbon, (2) from the carbonate concentration calculating from a 
specified alkalinity and pH, as described below under Carbonate 
Speciation, or (3) from a specified alkalinity in the absence of pH, 
according to 0.6 × alkalinity. 

Density 
The program displays the water’s calculated density, in g/cm3, along with 
the measured value, if supplied on the Data Sheet. Density is calculated 
from salinity (dissolved solids expressed as permil salts) according to 
Standard Method 2520-C. Aq•QA calculates density only over the 
temperature range of 0°C–100°C. 

Electrical Conductivity 
The water’s calculated electrical conductivity, in μmhos/cm, is displayed 
along with the measured value, if supplied on the Data Sheet. The 
temperature-corrected conductivity is calculated according to Standard 
Method 2510-A, accounting for ionic strength effects. 

Wherever possible, Aq•QA figures when calculating conductivity the 
speciation of carbonate to produce HCO3

− and CO3
2−. Aq•QA also 

accounts for the contributions of the species H+ and OH−, whenever pH is 
specified. 
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Hardness 
The program reports three values calculated for hardness: total hardness, 
carbonate hardness, and non-carbonate hardness. Each value is given in 
mg/L as an equivalent amont of CaCO3. 

Total hardness is calculated from the Ca2+and Mg2+ content of the water 
from the equation 

Hardness [mg/L as CaCO3] = 2.497 [Ca2+, mg/L] + 4.118 [Mg2+, mg/L] 

as prescribed by Standard Method 2340-B. 

Carbonate hardness is the Ca2+ + Mg2+ that can be balanced by the 
amount of carbonate (i.e., HCO3

− + CO3
2− + CO2) in solution. Ca2+ and 

Mg2+ precipitate as a carbonate mineral such as calcite, CaCO3 (i.e., Ca2+ 
+ HCO3

− → CaCO3 + H+), so one mole of carbonate balances one mole 
of Ca2+ + Mg2+. The carbonate hardness cannot exceed the total hardness, 
even if there’s more carbonate than Ca2+ + Mg2+ in solution. 

The non-carbonate hardness is total hardness less carbonate hardness. 

Internal Consistency 
The Internal Consistency category of the Data Analysis pane shows the 
results of seven quality assurance/quality control tests applied to the 
analysis of the water sample. A green “OK” identifies each test that was 
completed successfully. A red message such as “Not within ± 5%” is 
applied to unsuccessful results. In other cases, as noted, there is not 
enough information for the sample on the Data Sheet. 

The first six of the seven tests are described in 1030-E of the AWWA 
“Standard Methods” volume. Of the AWWA tests, the first three are 
considered of primary importance; the latter three may not be reliable for 
all water types. The final test checks for mass balance among organic 
analytes. The tests are: 

Anion-Cation Balance 
This test checks that the analysis honors the requirement that a water 
maintain electroneutrality. To make this test, the program figures the sum 
of the concentrations of the cations, expressed in meq/L, and the same 
value for the anions. This test is successful when the difference between 
the sums, or the percentage of the cation sum plus the anion sum that the 
difference represents, satisfies: 

Anion sum, meq/L Acceptable difference 

0–3 ± 0.2 meq/L 

3–10 ±2% 

10–800 ±5% 

Wherever possible, Aq•QA figures when calculating the anion sum the 
speciation of carbonate to produce HCO3

− and CO3
2−. Aq•QA also 



 

 
 

26 • Data Analysis A User’s Guide to Aq•QA 

 

 

 

accounts for the contributions of the species H+ and OH− to the ion sums, 
whenever pH is specified. 

Measured TDS Matches Calculated TDS 
The ratio of the measured dissolved solids to the value calculated by 
Standard Method 1030-E, accounting for all inorganic analytes on the 
Data Sheet, should fall in the range 1.0 to 1.2. 

Measured Conductivity Matches Calculated Value 
The ratio of the measured electrical conductivity to the 
temperature-corrected value calculated by Standard Method 2510-A 
should fall in the range 0.9 to 1.1. 

Measured Conductivity and Ion Sums 
The ion sums for cations and anions multiplied by 100 should both fall 
within ±10% of the measured electrical conductivity. This test is 
considered by many to be less reliable and significant than the first three 
tests in this section. 

Calculated TDS to Conductivity Ratio 
The ratio of calculated dissolved solids (mg/L) to measured electrical 
conductivity (μmhos/cm) should normally fall in the range 0.55 to 0.7. In 
the presence of poorly dissociated calcium or sulfate ions, the ratio may 
be as high as 0.8. This test is considered by many to be less reliable and 
significant than the first three tests in this section. 

Measured TDS to Conductivity Ratio 
The ratio of measured dissolved solids (mg/L) to measured electrical 
conductivity (μmhos/cm) should fall in the range 0.55 to 0.7. This test is 
considered by many to be less reliable and significant than the first three 
tests in this section. 

Organic Carbon Cannot Exceed Sum of Organics 
This test compares a measured DOC (dissolved organic carbon, mg/L) 
value to the sum of the concentrations (mg/L, as C) of specific organic 
analytes. The DOC should not be more than 5% less than the sum. It 
may, however be greater, since all the organic species in solution have 
not necessarily been analyzed. 

Carbonate Equilibria 
The Carbonate Equilibria category shows the speciation among carbonate 
ions in solution, and various factors that depend on the speciation. For 
details of how these calculations are performed, see Appendix: 
Carbonate Equilibria. 
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Dissolved carbonate is distributed among the carbonate and bicarbonate 
ions (CO3

2− and HCO3
−) and aqueous carbon dioxide (CO2(aq)). In order 

for Aq•QA to figure the species distribution, the following conditions 
must be met for the sample: 

1. The pH must be specified. 

2. At least one measure of carbonate concentration must be 
specified. This may be (A) the concentration of one of the 
inorganic analytes bicarbonate, carbonate, or carbon dioxide, 
(B) the carbon concentration [C], or (C) the titration alkalinity. 

3. Temperature, which is set to 25°C if not specified, must fall in 
the range 0°C –300°C. (Note that in the range 100°C–300°C, it 
is necessary to specify fluid density directly, to avoid possibly 
significant calculation errors when converting units.) 

If these conditions are met, the following information will appear: 

Speciation 
The program reports the predicted distribution of carbonate among the 
three carbonate species: HCO3

−, CO3
2−, and CO2. 

Total Carbonate From Titration Alkalinity 
If the titration alkalinity is given on the Data Sheet, the program reports 
the calculated total carbonate concentration. 

Titration Alkalinity From Total Carbonate 
If the carbonate concentration is given on the Data Sheet, the program 
reports the calculated titration alkalinity, in mg/kg as CaCO3. 

Mineral Saturation 
If the calcium concentration is given on the Data Sheet, the program 
reports the saturation indices calculated for the CaCO3 minerals calcite 
and aragonite. The saturation indices tell whether the minerals are 
supersaturated (SI > 0), saturated (SI = 0), or undersaturated (SI < 0). 

Partial Pressure of CO2 

The program shows the partial pressure of CO2 in the water, in atm. 

Irrigation Waters 
The following parameters are used to judge the suitability of a water for 
irrigating crops. Unless noted, concentrations (e.g., [Na]) are in units of 
meq/L. The program reports a value only in cases in which all of the 
necessary concentrations are given. 
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Salinity hazard 
This parameter is determined according to the following table. The 
program uses measured conductivity, if available, else measured 
dissolved solids, else calculated dissolved solids. 
 

Conductivity 
(μmhos/cm) 

Dissolved solids 
(mg/L) 

Low salinity, no detrimental 
effects expected 

<250 <200 

Medium salinity, detrimental 
effects to sensitive crops 

250 – 750 200 – 500 

High salinity, adverse effects 
on many crops 

750 – 2250 500 – 1500 

Very high salinity, suitable 
only for salt tolerant plants 

2250 – 5000 1500 – 3000 

 

Sodium Adsorption Ratio 
The sodium adsorption ratio (SAR) is calculated according to 

  

where [] represents concentration in units of meq/L. 

Exchangeable Sodium Ratio 
The exchangable sodium ratio (ESR) is calculated according to 

  

where [] represents concentration in units of meq/L. 

Magnesium Hazard 
The magnesium hazard (MH) is calculated according to 

  

where [] represents concentration in units of meq/L. 

Residual Sodium Carbonate 
Residual sodium carbonate (RSC) is calculated according to 

RSC = ([CO3
2−] + [HCO3

−]) – ([Ca2+] + [Mg2+]) 

2+ 2+

[Na ]

[Ca ] [Mg ]

2

SAR =
+

+

+

2+ 2+

[Na ]

[Ca ] [Mg ]
ESR =

+

2+

2+ 2+

[Mg ]
100

[Ca ] [Mg ]
MH = ×

+
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where [] represents concentration in units of meq/L. 

Reference 
Lloyd, J.W. and J.A. Heathcote, 1985, Natural Inorganic Hydrochemistry 
in Relation to Groundwater, Oxford Press, Oxford, 296 pp. 

Geothermometry 
A geothermometer is a technique of estimating from a hydrothermal 
water’s composition the temperature at which the water last equilibrated 
with its environment. The techniques can be applied only to geothermal 
or hydrothermal waters; you should not attempt to apply them to normal 
ground or surface water. 

A number of geothermometers are implemented in Aq•QA. Each reflects 
differing assumptions about which minerals were in equilibrium with the 
water in question. Hence, the geothermometers invariably predict 
different temperatures. You should, therefore, not expect all of the 
temperatures to agree. Instead, choose one or more geothermometers 
appropriate for the conditions of interest. 

Each geothermometer has a temperature range of applicability; predicted 
temperatures falling outside this range are noted. If, for example, the 
maximum temperature is 250°C and the predicted value is 300°C, 
Aq•QA reports “>250°C”. The program, furthermore, can predict a 
temperature only in cases in which all of the necessary concentrations are 
given. 

In each case below, the geothermometer predicts temperature in °C from 
concentrations reported in mg/kg. In other words, [SiO2] is mg/kg silica 
in the fluid, and [Na/K] is the ratio of the Na concentration in mg/kg to 
the K concentration in mg/kg. 

Quartz (no 
steam loss)1 

 0 ≤ T ≤ 250°C

Quartz (max. 
steam loss)1 

 0 ≤ T ≤ 250°C

Chalcedony1  0 ≤ T ≤ 250°C

α-Cristobalite1  0 ≤ T ≤ 250°C

β-Cristobalite1  0 ≤ T ≤ 250°C

Amorphous 
silica1 

 0 ≤ T ≤ 250°C

2

1309
273.15

5.19 log[SiO ]
T = −

−

2

1522
273.15

5.75 log[SiO ]
T = −

−

2

1032
273.15

4.69 log[SiO ]
T = −

−

2

1000
273.15

4.78 log[SiO ]
T = −

−

2

781
273.15

4.51 log[SiO ]
T = −

−

2

731
273.15

4.52 log[SiO ]
T = −

−
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Na-K1  T > 150°C 

Na-K-Ca1 

 

β = 4/3 initially. If calculated T>100°C, or if 
[log(Ca½/Na)+2.06] < 0, recalculate using β = 1/3. 

0 ≤ T ≤ 300°C

Na-K-Ca-Mg2 TNa-K-Ca + ΔTMg, as described separately2 0 ≤ T ≤ 350°C

Mg-Li2  0 ≤ T ≤ 350°C

Na-Li2  0 ≤ T ≤ 350°C

 

References: 
1Fournier, R.O., 1981, Application of water geochemistry to geothermal 
exploration and reservoir engineering. In L. Rybach and L.J.P. Muffler, 
eds., Geothermal Systems, Principles and Case Histories, Wiley, New 
York, p. 109-143. 
2Kharaka, Y.K. and R.H. Mariner, 1989, Chemical geothermometers and 
their application to formation waters from sedimentary basins. In N.D 
Naeser and T.H. McCulloh, eds., Thermal History of Sedimentary Basins, 
Springer-Verlag, New York, p. 99-117. 

Unit Conversion 
The final sections in the Data Analysis pane contain the chemical 
analysis in question, converted into a variety of concentration units and 
presented in a tabular format. 

These sections contain the following groups of units: 

Mass/Volume g/L, mg/L, μg/L, ng/L 

Equivalents/Volume eq/L, meq/L, μeq/L, neq/L 

Mass/Mass wt. %, g/kg, mg/kg, μg/kg, ng/kg 

Equivalents/Mass eq/kg, meq/kg, μeq/kg, neq/kg 

Moles/Mass mol/kg, mmol/kg, μmol/kg, nmol/kg 

Moles/Mass of Solvent molal, mmolal, μmolal, nmolal 

Moles/Volume molar, mmolar, μmolar, nmolar 

 

In the unit conversion, the following is observed: 

1217
273.15

1.483 log[Na/K]
T = −

+

1647

2.47 log[Na/K] log( Ca/Na) 2.06

273.15

T
β

=
 + + + 

−

2200
273.15

5.47 log[ Mg/Li]
T = −

+

1590
273.15

0.779 log[Na/Li]
T = −

+
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1. The solution mass is the solvent mass plus the mass of the 
solute. 

2. The number of kg solution is the kg of solvent divided by 
(1 − 10−6×TDS), where TDS is total dissolved solids in mg/kg. 

3. The number of kg solvent is the kg solution multiplied by 
(1 − 10−6×TDS). 

4. Volume is mass divided by density, so L equals kg divided by 
density, where density is in g/cm3. 

5. An “equivalent” is the product of the number of moles of a 
dissolved species and the absolute value of the species’ 
electrical charge. An uncharged species invariably has an 
equivalent concentration of zero. 

Certain conversions, therefore, require knowledge of the sample’s 
density, TDS, or both. Aq•QA uses density and TDS values entered on 
the Data Sheet, if possible. 

If the density is not available, Aq•QA calculates a value from the 
solution salinity, according to Standard Method 2520-C. If the TDS is 
not available, the program calculates it by summing the dissolved masses 
of the various inorganic analytes. It is, therefore, important to enter a 
complete chemical analysis, so that density and TDS can be calculated 
correctly. 
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To make this type of plot, you must include in your Data Sheet either the 
Date or Time analyte, or both. 

Series Plots 
Series plots show one or more analytes on the vertical axis, and the 
samples in the Data Sheet along the horizontal. You can select the 
analytes to appear in the plot in the control panel along the right side of 
the Aq•QA window, as well as the samples to include. 
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Unlike the ion balance calculations on the Data Analysis pane, Aq•QA 
pie charts do not include the effects of carbonate speciation, nor do they 
account for the free concentrations of the ions H+ and OH−. 

Copying a Graph to Another Document 
To copy a graph to another document, move to the Aq•QA pane 
containing the graph in question and select Edit → Copy, or touch 
ctrl+C. This will copy the graphic image to the clipboard. Now move to 
the target application and paste the image into your document. 

You will be able to edit the graphic elements of the image as you would 
any vector graphic. To do so, select the graphic in your illustration 
program and then select the ungroup option. You may need to ungroup 
the graphic twice. 

You can also copy the image to the clipboard as a bitmap, instead of as 
vector graphics, by selecting Edit → Copy As Bitmap. You will be able 
to edit the image as a bitmap, using programs such as Microsoft® Paint or 
Adobe® Photoshop®. 

Saving Graphs 
You can save any graph you make in Aq•QA as a graphic image that you 
can later edit in an illustration program, or import into other documents. 
Once you have created a graph you wish to save, make sure you are on 
the Aq•QA pane containing the graph and click on File → 
Save Image As…. 

On the resulting dialog, you can save the graphic image as either a 
Windows® Enhanced Metafile, a Windows® bitmap, or an Encapsulated 
PostScript (EPS) file. Enhanced Metafiles are convenient formats for 
importing to Microsoft® Office® files, such as PowerPoint® presentations 
and Word® documents. EPS files can be opened directly for editing in 
Adobe® Illustrator®. 

To edit an Aq•QA graphic in an illustration program, you select it and 
then ungroup its graphic elements. You may need to ungroup the object 
twice. 
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Tapping Aq•QA®’s Power 

About Tapping Aq•QA®’s Power 
As you become proficient with Aq•QA®, you will want to take advantage 
of more of its capabilities. The sections below explain how to do so. 

 

Template for New Data Sheets 
When you create a new Aq•QA document by selecting File → New, the 
initial, empty Aq•QA Data Sheet that appears is a “template”. A template 
is simply a .aqq file, generally containing a list of analytes, but no data. 

When you install the Aq•QA software, the default template is included in 
directory your installation directory (for example, in directory 
“\Program Files\AqQA”). The default template is named “default.aqq”. 

You may want to create your own template, or several, for the Aq•QA 
documents you create. For example, you may want to set a special list of 
analytes, in a certain order, with specific units. 

To do so, create a new Aq•QA Data Sheet (File → New) and configure it 
as you wish. Save the file in a convenient location (File → Save As…). 

Open the Preferences dialog by selecting File → Preferences… . In the 
box labeled Template for New Data Sheets, click on the Browse… 
button, and select the .aqq file you have just saved.  

If you maintain several templates, you can change among them in this 
manner. 

Exporting the Data Sheet 
You may wish to export the contents of the data sheet to another 
program, such as Microsoft® Excel®. To do so, select File → Export 
Data… . From this dialog, you can choose to save the data as a tab 
delimited or comma delimited text file, which you can open in Excel. 
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Subscripts, Superscripts, and Greek Characters 
You can include superscripts, subscripts, and Greek letters in character 
strings in your Aq•QA document. To set a character as superscript, for 
example, highlight it, right-click, and select Superscript. 

You set subscripts, unscripted characters (neither subscript not 
superscript), greek, and roman characters in the same fashion. 

Analyte Symbols 
Aq•QA by default labels analytes by name, using strings such as 
“Sodium”, “Potassium”, “Dissolved Solids”, and so on. You can also 
view analytes by their familiar chemical symbols: “Na”, “K”, “TDS”, 
etc. 

To change between viewing analytes by name or symbol, toggle the 
View → Show Analyte Symbols switch. 

Colors and Markers 
Each analyte can have associated with it a color and a marker, as can 
each sample. The color and data marker are used when creating graphs. 
By default, Aq•QA chooses the color and marker automatically, but you 
can associate specific choices with a given analyte or sample. 

To assign a color and marker to an analyte, select it (or more than one), 
then choose a color from Analytes → Analyte Color, and a marker from 
Analytes → Analyte Marker. Alternatively, select one or more analytes 
and right-click to choose the color and marker. 

Similarly, assign a color and marker to one or more samples by clicking 
on Samples → Sample Color, and a marker from Samples → Sample 
Marker, or by right-clicking. 

Calculated Ions 
Aq•QA can in its graphs display the concentrations of several “calculated 
ions” such a Na+ + K+, the sum of the sodium and potassium ions, and 
HCO3

− + CO3
2−, the sum of the bicarbonate and carbonate ions. By 

selecting Graphs → Calculated Ion Settings…, you can change the 
label, color, and symbol associated with each of these analytes. 

Hiding Analytes and Samples 
If your Data Sheet contains a large number of samples or analytes, you 
may wish to temporarily exclude some of your data from being 
displayed. 

To hide one or more samples, select the samples to hide and select 
Samples → Hide. To restore the display, select Samples → Show All. 
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Similarly, to hide or re-display analytes in the Data Sheet, select 
Analytes → Hide and Analytes → Show All. 

Selecting Display Fonts 
You can change the fonts and font sizes in the Data Sheet and Data 
Analysis panes to suit your needs. Open the Preferences dialog (select 
File → Preferences…). In the boxes labeled Data Sheet and Data 
Analysis, you can select the font and point size for each pane. 

Searching the Data Sheet 
To search the Data Sheet for a character string, select Edit → Find… 
and enter the string in the dialog box that appears. You can then search 
forward or backward for the next occurrence of the string by selecting 
Edit → Find Next or Edit → Find Previous. 

Arrow Key Behavior During Editing 
When you are editing a field in the Data Sheet, the left and right arrow 
keys on your keyboard can function in one of two ways: they can move 
to the preceding or next character in the field, or the can move to the 
preceding or next field in the Data Sheet. 

You can set the behavior you prefer by opening the Preferences dialog 
(select File → Preferences…). In the box labeled Data Sheet, select the 
option you prefer. You can toggle between options at any time by 
touching Shift+F2. 

Sorting Samples and Analytes 
You can use Aq•QA’s sort function to arrange the rows and columns in 
your Data Sheet. To sort the samples, select Samples → Sort… and 
choose an option under Sort by:. Depending on the option you select, 
you can sort sample rows or columns according to any of the analytes on 
your Data Sheet, such as Sample ID, the date or time, or by the numerical 
value of any of the chemical analytes. 

To sort the analytes on your Data Sheet, select Analytes → Sort. This 
function will arrange the analytes in alphabetical order within the various 
categories (Inorganic, Organic, and so on). 

“Tip of the Day” 
When you start Aq•QA, a dialog box appears with a suggestion on how 
to use various features in the program. If you grow tired of seeing this 
“tip of the day”, uncheck the box labeled Show Tips at Startup. 

You can resume seeing tips by re-selecting this option on the Preferences 
dialog (select File → Preferences…). 
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Appendix: Carbonate Equilibria 

About Carbonate Equilibria 
This Appendix describes how Aq•QA® accounts for carbonate equilibria 
when figuring alkalinity, carbonate mineral saturation, CO2 partial 
pressure, and so on. 

Aq•QA assumes that a water’s carbonate concentration [Tot-CO3] is 
distributed among the three chemical species CO2(aq), HCO3

−, and 
CO3

2−. In general, [Tot-CO3] is the sum of the individual species 
concentrations, or [HCO3] + [CO2] + [CO3]. In this section, the notation 
[] refers to molal concentration. 

Necessary Data 
To account for carbonate equilibria, Aq•QA needs to find on the Data 
Sheet a value for pH as well as a measure of the total carbonate 
concentration [Tot-CO3]. 

Aq•QA takes the value for [Tot-CO3] from an analysis reported for 
bicarbonate, carbonate, or carbon dioxide (or the molar sum of these 
values, if more than one is specified). If none of these analytes is present 
on the Data Sheet, Aq•QA takes [Tot-CO3] as the carbon concentration, 
assuming that most of the carbon in solution is present in oxidized form. 
Lacking an analysis for carbon, the program figures [Tot-CO3] from a 
reported value for alkalinity 

Activity Coefficients 
Each species in solution has an activity coefficient γ, calculated as 
follows. The solution’s ionic strength is determined in molal units by 
summing over the charged inorganic analytes, according to 

 

Here, mi is the species’ molal concentration and zi is its electrical charge 
(i.e., 2 for Ca2+, –1 for HCO3

−, etc.). Wherever possible, Aq•QA in 
calculating ionic strength accounts for the speciation of carbonate to form 
the species HCO3

− and CO3
2−. The program also accounts for the 

contributions of the species H+ and OH−, where pH is known. 

21

2
i iI m z= 
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For each charged species (everything except CO2(aq)), the activity 
coefficient γi is given by the extended Debye-Hückel equation 

 

where zi is its electrical charge and is the ion size parameter: 

  

CO3
2− 4.5 

H+ 9 
HCO3

− 4.5 
Ca2+ 6 

 

The values of A and B vary with temperature (°C) according to 

A =  .4922 + .0003714 T + 1.083×10−5 T2 − 4.821×10−8 T3 

+ 1.208×10−10 T4 

and 

B =  .3247 + .0001224 T + 7.658×10−7 T2 − 2.908×10−9 T3 

+ 5.507×10−12 T4 

The activity coefficient for the uncharged ion CO2(aq) is taken as one. 

Apparent Equilibrium Constants 
The apparent equilibrium constants (K') for the reactions among the three 
species are calculated from the actual equilibrium constants (K) and the 
species’ activity coefficients, according to 

CO2(aq)  + H2O  ↔ H+  + HCO3
− 

 

log K1 =  −6.549 + .009002 T − .0001021 T2               

                  + 2.762×10−7 T3 − 3.561×10−10 T4 

 

 

and 

HCO3
−  ↔ CO3

2−  + H+ 

 

log K2 =  −10.61 + .01277 T − .0001203 T2 

                 + 3.017×10−7 T3 − 2.694×10−10 T4 
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Here, T represents temperature in °C. 

Speciation 
Aq•QA calculates the distribution of carbonate among the species by 
rewriting the mass action equations above as follows: 

 

and 

 

Then, the mass balance equation 

 

can be expressed 

 

Knowing the pH and the free concentration of the HCO3
− species, then, 

Aq•QA uses this equation to calculate the total carbonate concentration 
directly. Likewise, knowing pH and [Tot-CO3], it calculates the HCO3

− 
concentration 

 

and from it the concentrations of CO2(aq) and CO3
2−. 

Titration Alkalinity 
Titration alkalinity is a measure of the ability of a water to resist 
acidification as strong acid is added. The two species HCO3

− and CO3
2− 

are taken to provide alkalinity. Each mole of HCO3
− can neutralize one 

equivalent of acid by reacting to form CO2(aq), and each mole of CO3
2− 

can likewise neutralize two equivalents of acid. 

Titration alkalinity is generally reported as an equivalent mass of CaCO3 
per kg solution, even though CaCO3 isn’t involved in an alkalinity 
titration. Each mole of CaCO3 can neutralize two equivalents of acid, and 
the mole weight of calcium carbonate is 100.09 g/mol. Hence, the 
alkalinity in units of mg CaCO3/kg solution is related to the molal 
concentrations of the two species by 
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Or, substituting, 

 

The free HCO3
− concentration, then, can be calculated from the alkalinity 

according to 

 

From this value, the free concentrations of CO3
2− and CO2(aq) can be 

determined immediately. 

Mineral Saturation 
The minerals calcite and aragonite have the same chemical composition 
(CaCO3), but different chemical structures. The saturation indices of 
these minerals 

SI = log Q/K = log Q – log K 

tells whether they are supersaturated (SI > 0), saturated (SI = 0), or 
undersaturated (SI < 0). Here, Q is the ion activity product, and K the 
equilibrium constant. 

For calcite, the reaction 

Calcite ↔  Ca2+ + CO3
2- 

has an equilibrium constant vs. T (°C) given by 

log K =  −8.539  − .001499 T − .0001263 T2 

             + 4.477×10−7 T3 − 6.883×10−10 T4 

For aragonite, the reaction and equilibrium constant are 

Aragonite ↔ Ca2+ + CO3
2- 

  

log K =  −8.371  − .001671 T − .0001253 T2 

            + 4.466×10−7 T3 − 6.884×10−10 T4 

In each case, the ion activity product is determined by the activity 
coefficients and molal concentrations of the CO3

2− and Ca2+ species: 

Q = γCO3 [CO3
2-] × γCa [Ca2+] 

and the saturation index follows from the definition above. 
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CO2 Partial Pressure 
Knowing the free concentration of CO2(aq), the partial pressure of carbon 
dioxide can be calculated immediately from the reaction 

CO2(g)  ↔ CO2(aq) 

The log equilibrium constant for this reaction is given as a function of T 
(°C) as 

log K =  −1.134  − .01363 T + 6.614×10−5 T2 

          − 1.286×10−7 T3 + 7.348×10−11 T4 

Since the activity coefficient for CO2 is unity, 

 

the CO2 partial pressure (in atm units) is 
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